Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1

    Can it be the DESS system....?

    Ok so I finally had time to take the ski out to the canal 20 mins from my house. I made sure there was no water in the spark plug holes, made sure the coils were all well connected. Cranked it up and it ran great. So Im there enjoying it doing a few speed passes thinking that the problem had been solved.......NOPE!...

    After about 30 minutes of riding it started idling like crap again! It would not go over 6100rpms....very slow acceleration kinda like it was on the learning key....so I take the lanyard out and wash it and scrub it a bit with a piece of rope. I do the same to the lanyard post/knob. I put it back in and it kinda thought about turning on but did not. I took it out again and put more water in it, connected it again and BAM! Running great again.....After that it happened about two or three more times in about 30 more minutes, I always did the same thing, took the lanyard out and put some fresh water in it and it worked fine after that.....I ran it for about 1.5 hours just to make sure what was going on and to see if it was that but it only happened a few times....and that washing the lanyard seemed to work. Im back to 8100 rpm...I guess the heat had me down....I managed to squeeze out a 67.7mph....No rideplate holes filled or sanded, no skegs intalled yet on the rideplate.


    Suggestions.....comments......tips......? How much does it cost to change the lanyard and post?


  2. #2
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Have you tried coating the DESS plug and post with Di-Electric Grease (from auto store). I use it on mine and have had no problems with it.

  3. #3
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Quote Originally Posted by lafjax View Post
    Have you tried coating the DESS plug and post with Di-Electric Grease (from auto store). I use it on mine and have had no problems with it.
    Never done it. Never even used it in the engine plugs...Should I...?

  4. #4
    BOOSTED's Avatar
    Join Date
    Oct 2006
    Location
    ARUBA
    Posts
    359
    Good thing you knew that it was the lanyard imagine going thru all those parts looking for a fix and nothing and it was a simple lanyard

  5. #5
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by GeoRXT View Post
    Never done it. Never even used it in the engine plugs...Should I...?
    Well it sure won't hurt. The grease is a conductor so it coats the surfaces and prevents any corrosion. I use on the trailer connection, battery tender, and other wired connections I've put in my ski. It repels water very well. It might fix your Dess problem, if that is what the problem is. Not sure about engine plugs, I haven't used it there. I use bombardier lube or CRC 3-33 in the the coil boots.
    Last edited by lafjax; 11-30-2006 at 10:58 PM.

  6. #6
    Nonstop, all day, everyday. 01xdime's Avatar
    Join Date
    Aug 2005
    Location
    Pasadena, MD
    Posts
    3,682
    +1
    1
    Your key may be wearing out and losing it's grip on he post. The water may be helping to complete the circuit.

  7. #7
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Anyone know how much this would cost? Is is covered by warranty?

  8. #8
    THE OFFICAL SUPERDUTY!!!!!! superduty's Avatar
    Join Date
    May 2006
    Location
    Webster, Texas
    Posts
    4,726
    +1
    5
    it is if the key is bad not sure to get a new key and programmed cost me 51bucks my deductble is 50bucks seadoo paid a dollar lol

  9. #9
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Quote Originally Posted by superduty View Post
    it is if the key is bad not sure to get a new key and programmed cost me 51bucks my deductble is 50bucks seadoo paid a dollar lol
    THat is a joke man!

  10. #10
    THE OFFICAL SUPERDUTY!!!!!! superduty's Avatar
    Join Date
    May 2006
    Location
    Webster, Texas
    Posts
    4,726
    +1
    5
    your tellin me i was what the hell should have not even bothered using the warrenty

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 03-12-2014, 06:21 PM
  2. Running my Rxp without the supercharger can it be done??
    By aussie rxp in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-15-2010, 12:47 AM
  3. Can it be the GPS or what...?
    By GeoRXT in forum Sea Doo Open Discussion
    Replies: 19
    Last Post: 07-03-2007, 08:32 PM
  4. Can it be the carbs......again!
    By GeoRXT in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 10-10-2006, 10:45 PM
  5. If not the wear ring...what can it be...?
    By GeoRXT in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-06-2006, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •