Results 1 to 2 of 2
  1. #1
    Wave Running in Hawaii
    Join Date
    May 2011
    Location
    Kailua, Hawaii
    Posts
    1

    Newbie with a Fuel Problem, I think, for 99 Waverunner 1200XLT

    I needing some help trying to figure wahts going on with my 99 1200xlt. when cruising the ski at a constant speed, it seems to cyle like its nbot getting enough fuel, the rms go up and down in a cyclix pattern, almost as if it's not getting fuel or the flows slows down. Any ideas?
    Mahalo Rick


  2. #2
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    333
    +1
    19
    As a newbie myself, I would check for an air leak.May be running lean. Only a suggestion.I have one running lean myself and found a crankshaft seal leak.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A SL750 with fuel problems, I think?
    By skigrandpa in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 10-04-2009, 09:09 PM
  2. Another newbie with SL 750 problems
    By krjoseph in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-28-2009, 10:58 AM
  3. 2001 Virage TXI Fuel Problem, I THINK???
    By axman19 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 07-05-2008, 08:57 PM
  4. Help with sl780 fuel problem
    By jtucker84 in forum Polaris How To & FAQs
    Replies: 13
    Last Post: 05-18-2007, 10:10 AM
  5. Help with Fuel problem I think
    By germie in forum Polaris Open Discussion
    Replies: 37
    Last Post: 05-11-2007, 02:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •