Results 1 to 10 of 10
  1. #1
    jeffyp06's Avatar
    Join Date
    Jul 2010
    Location
    lake st clair, mi
    Posts
    93

    2001 gp1200r only hitting 6000 rpms HELP!!

    i was riding it around today and every once in awhile it would hit top revs but for the most part it was bogging down with no torque or top end. its a stock motor 130 hrs, d plate, and waveeaters. im not sure where to start trying to figure out the problem.... any suggestions?


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Verify PV's are opening. Does the PV motor cycle after you shut the ski off?

    Would check this first

  3. #3
    jeffyp06's Avatar
    Join Date
    Jul 2010
    Location
    lake st clair, mi
    Posts
    93
    yes the powervalves are cycling when it shuts down... could it be clogged up carbs? it seems like after i let it idle for a second it will run wot then bog back down after a second..

  4. #4
    Not a reply, but I have an '04 with same problems...or at least sound the same. I tried running the ski with the pv servo motor disconnected to test, as I was told that if I did that, I would lose bottom end, but regain top end if that was the problem...no noticeable difference. My ski takes off great for the most part...but then quickly drops off and limits at around 5k rpm...I'll be watching this and I'll let you know what I find if anything...Regards...

  5. #5
    Check that your fuel filter is staying full?

  6. #6
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    I just had the same problem it is the ethanol in your carbs. Go get yourself some yamalube fuel system fuel additive and try to run the hell out of it. Mine was running normal within 10 min but I was also riding without it for probably 30 min before on fresh fuel trying to clean it out. I wasn't planning on it working it was a last resort before having to pull the carbs I was shocked it worked as well as it did.

  7. #7
    hello, i have a 2000 gpr1200 waverunner and it will only run 6000 rpms.. what have any of you tried and has anything worked... what is with the ethenol? any other ways to get it out..?

  8. #8
    jeffyp06's Avatar
    Join Date
    Jul 2010
    Location
    lake st clair, mi
    Posts
    93
    mine ended up being dirty carbs.

  9. #9

    gp1200r

    mine ended up being dirty carbs.. pulled them out and cleaned them out and put them back in and it runs great.. when i take off it seems to cavitate alot them it hooks up and pulls hard.. it only does it from a dead stop or 5mph or so... any ideas...

  10. #10
    jeffyp06's Avatar
    Join Date
    Jul 2010
    Location
    lake st clair, mi
    Posts
    93
    what helped me a lot with cavitation was a intake grate and sealing the pump.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 RX only doing 6000-6100 RPM and 50mph?
    By saltycaptain in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-01-2011, 01:20 PM
  2. gp1200r only hitting 6500rpm HELP PLEASE
    By gixxedraider in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-08-2011, 05:57 AM
  3. No power won't go past 6000 rpms help!!
    By tocullo in forum 4-Tec Performance
    Replies: 34
    Last Post: 03-10-2011, 03:48 PM
  4. 01 GPR Topping out at 42mph 5500-6000 RPM...Help Please
    By SoundXplosion in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 05-06-2010, 10:46 PM
  5. 04 RXP only hitting 7600 rpm
    By snowrunner in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-29-2009, 08:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •