Results 1 to 5 of 5
  1. #1
    GTLaser's Avatar
    Join Date
    Aug 2009
    Location
    MD
    Posts
    330

    Not firing in one cyclinder, Help Needed.....

    I don't ride this ski much and it has never given me an issue with the motor till now. All cylinders have good compression, this particular one gets fuel, has spark but won't fire.... Any advice on where to start?


  2. #2
    I noticed the same problem on my buddys gp1200r yesterday. any help would be great

  3. #3
    GTLaser's Avatar
    Join Date
    Aug 2009
    Location
    MD
    Posts
    330
    Man Yamaha side is dead.... Hence I ride Seadoo now... BTW it was a carb not opening at idle.... Hopefully I won't be back because there is no help on this side of the world.

  4. #4

    Join Date
    Nov 2009
    Location
    NC
    Posts
    782
    +1
    29
    Hopefully I won't be back because there is no help on this side of the world.
    Sorry no one answered you but with comments like that I doubt you'll have guys bending over backwards to respond next time.

  5. #5
    GTLaser's Avatar
    Join Date
    Aug 2009
    Location
    MD
    Posts
    330
    Quote Originally Posted by toyterrific View Post
    Sorry no one answered you but with comments like that I doubt you'll have guys bending over backwards to respond next time.
    Sorry, did you get your feelings hurt? So sensitive, it's just a forum....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no fire in mag cylinder help
    By fryguy74 in forum Polaris Tech Tips and Info
    Replies: 4
    Last Post: 07-31-2013, 10:08 PM
  2. Gp1200r factory triple pipe break in and tuning help needed
    By thatdude596 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-10-2013, 06:29 PM
  3. 2000 Seadoo GTX died in water??? MPEM? Help needed
    By JohnLongest in forum 2-Stroke Performance
    Replies: 6
    Last Post: 07-07-2013, 05:28 PM
  4. Gp800 not firing in one plug
    By Gchupp in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 08-13-2012, 01:49 PM
  5. Gp1300r tick over but does not fire up. PLEASE anyone help me!
    By Waverider1300 in forum Yamaha How To & FAQs
    Replies: 16
    Last Post: 04-21-2009, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •