Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1

    2004 only start when I jump the solenoid

    Hi I have been trying to start my 2004 virage all day and it wont turn on when I press the start button. I jumped the starter solenoid and it started right up. What is the problem. Is the start switch bad? Please help.


    Thanks


  2. #2
    could it be a corroded connection at the solenoid? I followed the wire down from the start switch to the solenoid.

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    When you press the Start button, does the solenoid click?

    Is the solenoid black color with a metal mounting plate?

  4. #4
    "Is the solenoid black color with a metal mounting plate?" Yes, it is. Is this the old one that need to be replaced? I thought that 2004 models didn't have this problem.

    Not sure if it is clicking because the engine turns and I can't hear it, but like I said when I jump it it starts right up. The start/stop button only works to turn it off, when I jump it with a screw driver to start it. But it will turn engine just doesn't start up. Its as if the tether is not connected but it is. and I tries to jump the solenoid with out the tether and it wouldn't start.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by sebas54 View Post
    "Is the solenoid black color with a metal mounting plate?" Yes, it is. Is this the old one that need to be replaced? I thought that 2004 models didn't have this problem.

    Not sure if it is clicking because the engine turns and I can't hear it, but like I said when I jump it it starts right up. The start/stop button only works to turn it off, when I jump it with a screw driver to start it. But it will turn engine just doesn't start up. Its as if the tether is not connected but it is. and I tries to jump the solenoid with out the tether and it wouldn't start.
    Replace the solenoid.

    Newest version is also black, but without the metal plate - it is an all plastic design now.

  6. #6
    So u think it is the solenoid? Can I get that at the local parts store?? Or it is something that has to be special ordered?

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by sebas54 View Post
    So u think it is the solenoid? Can I get that at the local parts store?? Or it is something that has to be special ordered?
    Same solenoid part is used by some SeaDoo models, and probably some other machines.

    My signature links have more info on Parts Sources and the solenoid alternates.

  8. #8
    Current generation all-plastic black color body solenoid. Best choice for reliability.
    BRP (Sea-Doo) part number 278-002-347 Found this in you link. Will this work

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by sebas54 View Post
    Current generation all-plastic black color body solenoid. Best choice for reliability.

    BRP (Sea-Doo) part number 278-002-347 Found this in your link. Will this work
    Yes.

  10. #10
    thank you very much I have exhausted all other options thus far so this has to be the problem. Thanks again

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 polaris virage only cranks when jumping solenoid
    By mad8 in forum Polaris PWC Performance
    Replies: 43
    Last Post: 09-02-2016, 11:44 AM
  2. 2000 XP will only run when holding the start/stop button.
    By Mack in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 09-01-2014, 10:06 AM
  3. SL 1050 will only start when starter button is released
    By jofa390 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-15-2010, 05:20 PM
  4. 2000 virage will only start when solenoid crossed
    By sadams123 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 04-26-2009, 09:11 AM
  5. 96 SL900 only starts when feathering throttle and runs slow
    By turk0004 in forum Polaris Open Discussion
    Replies: 50
    Last Post: 10-11-2007, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •