Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    rmk82nd's Avatar
    Join Date
    Apr 2011
    Location
    Charlotte, NC
    Posts
    369
    +1
    4

    Please help drive shaft wont go in!!!!!

    Hey guys I am trying to install a bellow band and carbon ring and cannot get the driveshaft all the way in to be able to attach the pump any help is appreciated.


  2. #2
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Your rubber drive shaft end cap may have fallen off in the PTO

  3. #3
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Be sure the black cap has not come off end of shaft.

  4. #4
    rmk82nd's Avatar
    Join Date
    Apr 2011
    Location
    Charlotte, NC
    Posts
    369
    +1
    4
    All I have is the metal bearing thats what came out with it. I have tryed putting my finger in to see what you all are talking about with the black rubber thing but no luck . What do i have to do to get it out?

  5. #5
    Tilt the tongue of the trailer as high as you can to get gravity on your side. You will loose more oil though so be prepared for a little cleanup. Get in there and flick the rubber bearing carrier assembly until the end cap falls out or at least until you can get it with a tool. Like a plier or even stab it with a sharp object to remove it. Gotta get creative, but not to difficult. You should have a new one to put back on. The nipple is probably broken off and sitting inside the end of your driveshaft also.

  6. #6
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    A shop vac works really well! No need to make a mess in the hull.

  7. #7
    rmk82nd's Avatar
    Join Date
    Apr 2011
    Location
    Charlotte, NC
    Posts
    369
    +1
    4
    The black rubber piece is on the end now what? I keep trying with just the driveshaft alone and noluck about an inch wont go in.

  8. #8
    Do you ride in salt water? Is all your stuff rusted around all the contact surfaces?

  9. #9
    rmk82nd's Avatar
    Join Date
    Apr 2011
    Location
    Charlotte, NC
    Posts
    369
    +1
    4
    Nor rust or corrosion fresh water only.

  10. #10
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    Is the drive shaft going all the way in the bearing/bellow at the timing/drive cover ?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please help? Does his spring go anywhere in a 4tec engine
    By C14RKS in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-27-2014, 01:56 AM
  2. Need help fx12 t wont go over 50mph
    By CJ MONEY in forum Honda Open Discussion
    Replies: 7
    Last Post: 02-18-2010, 06:49 AM
  3. need fast help "drive shaft question"
    By rxp_kimmo in forum 4-Tec Performance
    Replies: 24
    Last Post: 09-19-2009, 10:07 PM
  4. Please help give me the go ahead nod on my RXP mods...
    By CKYnick in forum 4-Tec Performance
    Replies: 27
    Last Post: 03-06-2009, 10:20 AM
  5. help: drive shaft alignment
    By earl in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 08-21-2007, 08:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •