Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1

    2002 Polaris Virage i will not crank

    I am in need of some help. My ski will not even crank! Last year, ran good, changed the battery, and then it would crank, and turn over once in a while. Once it was running,it would just shut down out of nowhere. No specific time limit, sometimes it would shut down in 1 minute, next time it would take 30 minutes! Now this year, charged the battery, and the thing will not even turn over! I checked the starter solonoid, circuit breaker, ground from battery, start/stop switch, and I cannot find anything wrong.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Welcome

    Bypass the LR-503 Start/Stop module - see if that allows it to start and run.

    Details can be found through my signature links, in the Ficht and Virage sections.

  3. #3
    Thanks for the help. Today, I found out why it would not crank, broken wire! Now I am back to where I was last year, cranks, but doesn't start. Any ideas? I am going to work on it tomorrow, getting a little dark now.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    What wire was broken?

    What is the battery voltage while cranking?

    Correct spark plugs?

    Work through the tests outlined in the Ficht section from my signature link. Especially voltage on white/red wire while cranking, and fuel pressure.

  5. #5
    Ignition wire off of the starter relay, as for plugs, I do have the correct plugs, and I will check the battery voltage while cranking tomorrow.
    Anything else you think I should check?
    Thanks

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Quote Originally Posted by mammalhead View Post
    ?.. Anything else you think I should check?...
    Quote Originally Posted by K447 View Post
    ... Work through the tests outlined in the Ficht section from my signature link.

    Especially voltage on white/red wire while cranking, and fuel pressure.

  7. #7
    Plugs are ngk pzfr6h. As for voltage, they are 11.9 volts , then when I am cranking, they drop to 8.7. I have no spark coming from the plugs. Let me know if you have an idea.
    Thanks

  8. #8
    Check the battery voltage. 8.7v at the injectors is waaay too low.

  9. #9
    I am new at this, my 8.7 volts is being read off of the battery when cranking the engine, is that the same as the injector voltage, or should I get the injector voltage from somewhere else? If so, where would I do this?
    As we speak, I am charging a new battery, so I can be sure that the battery is a good one.
    Any help is very much appreciated.
    Thanks

  10. #10
    Replaced battery, and now I get 10.6v when cranking. Injector voltage is 30 when cranking. I still have no spark an plugs. I am going to check the throtle positioning sensor.
    Stator ohms,
    pins 1 and 12 - .8
    2 and 11 - .8
    3 and 10 - .6
    4 and 9 - .6
    5 and 8 - .6
    Volatge
    1 and 12 9vac
    2 and 11 9vac
    3 and 10 6vac
    4 and 9 6vac
    5 and 8 6vac

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage TXI, Will not Start- Please Help
    By B1977 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 01-03-2015, 02:21 PM
  2. 2002 polaris virage 700 will start and idle but not run
    By meh2009 in forum Polaris Projects
    Replies: 8
    Last Post: 06-27-2013, 07:16 AM
  3. polaris virage i will not start up
    By robertss in forum Polaris Open Discussion
    Replies: 13
    Last Post: 06-18-2011, 10:51 PM
  4. 2002 polaris virage txi will not run, just back fires
    By motormadness in forum Polaris Open Discussion
    Replies: 15
    Last Post: 08-16-2010, 07:32 PM
  5. Polaris 1050 SLXH will not crank.
    By Soulraptor in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-21-2009, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •