Results 1 to 4 of 4
  1. #1

    rough idle after puting throttle body back together gp1300r

    I had a clamp break on the throttle body causing only the first Tb to open and leaving the rest closed. After fixing problem, the ski wont idle and rev's up very roughly. Any ideas? Thanks 03 gp1300r


  2. #2
    Wont stay idle at all without any throttle but I can hold it at like 3k rmp's smoothly if I give gas it will rev fine but once I let off throttle it dies. help!!! Thanks.

  3. #3

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    sounds like out of syn. and/or tps needs reset

    cd

  4. #4
    how do I reset the tps?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idling to high after throttle body was taken apart
    By james391 in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 03-15-2016, 04:56 AM
  2. Code 121 after replacing throttle body assembly 09 FX SHO
    By Cudoho in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 08-14-2015, 08:43 PM
  3. rxpx 2012 idle problem after i put it back together
    By spacerrr in forum 4-Tec Performance
    Replies: 5
    Last Post: 12-17-2014, 06:18 PM
  4. Rough idle and no throttle response
    By ddrk5436 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 10-30-2013, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •