Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    2009 FZS potential oil leak

    Hey guys, I need some help. I used my ski memorial weekend. Before I started it, I checked the oil level and it was fine. I ran it all day and then gave it a fast rinse and brought it home. Yesterday I wanted fluish the engine and rinse out the inside because it got a little salty in there. When I went to rinse the inside, I noticed the water inside the hull looked funny, it looked like a mix of 6-56 which I normally spray on the engine after I use it, but it looked like it was mixed with hot chocolate. I decided to check the oil again and it was low. The ski has never burnt up any oil since I had it so I am thinking I may have a leak somewhere. Before I rinsed down the inside, I did not see any signs of oil coming out by the oil filter nor did I see any oil spray inside the hull. What should I look for before I bring it to my dealer to look at?


  2. #2
    christian gpr's Avatar
    Join Date
    Nov 2005
    Location
    Sweden West Coast
    Posts
    206
    Check your oil dipstick tube, they have a tendency to break where they connect to the engine on the -09's.

  3. #3
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    Yep. Check the flange bolt, #33 on here... http://partsfinder.onlinemicrofiche....e=13&A=170&B=4

  4. #4
    Quote Originally Posted by gmoeller View Post
    Yep. Check the flange bolt, #33 on here... http://partsfinder.onlinemicrofiche....e=13&A=170&B=4
    That link dosnīt work for me anymore. Could anyone confirm which flange bolt it is.

    Thanks.

  5. #5
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    [QUOTE=suzuki_gixxer;2394962]
    Quote Originally Posted by gmoeller View Post
    Yep. Check the flange bolt, #33 on here... http://partsfinder.onlinemicrofiche....e=13&A=170&B=4
    "That link dosnīt work for me anymore. Could anyone confirm which flange bolt it is."

    It's the bolt that holds the dipstick tube on, at the base.
    on the 2009 there was only one bolt on one side and a flange on the other side.
    i believe my mechanic removed the tube and added a second bolt to the flange side also.
    Hope you find ur leak.

    Gary

  6. #6
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    Go to "OEM parts", Choose 2009 FZR, choose crankcase...it's #33

  7. #7
    Thanks gmoeller.

    My looks like this so I guess thatīs the updated version (2012), is that just normal rust on the left side or could that be a potential leak?
    Click image for larger version. 

Name:	Oil_tube.JPG 
Views:	95 
Size:	79.8 KB 
ID:	332125
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Oil_tube.JPG 
Views:	65 
Size:	124.9 KB 
ID:	332124  

  8. #8
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    822
    Quote Originally Posted by christian gpr View Post
    Check your oil dipstick tube, they have a tendency to break where they connect to the engine on the -09's.
    Yup! I had to replace mine with updated version. I think it was 2010 or 2011. Dont get the new new one. It wont work. Where it mounts to the intake manifold is different on the newer one, maybe 2012 or 2013.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20131216_182655[1].jpg 
Views:	64 
Size:	100.2 KB 
ID:	332139   Click image for larger version. 

Name:	20131216_183704[1].jpg 
Views:	54 
Size:	57.6 KB 
ID:	332138   Click image for larger version. 

Name:	20131220_194359[1].jpg 
Views:	59 
Size:	62.4 KB 
ID:	332137  

  9. #9
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    Quote Originally Posted by suzuki_gixxer View Post
    Thanks gmoeller.

    My looks like this so I guess thatīs the updated version (2012), is that just normal rust on the left side or could that be a potential leak?
    Click image for larger version. 

Name:	Oil_tube.JPG 
Views:	95 
Size:	79.8 KB 
ID:	332125
    It doesn't look like the source of your leak.

  10. #10
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    822
    Quote Originally Posted by gmoeller View Post
    Quote Originally Posted by suzuki_gixxer View Post
    Thanks gmoeller.

    My looks like this so I guess thatīs the updated version (2012), is that just normal rust on the left side or could that be a potential leak?
    Click image for larger version. 

Name:	Oil_tube.JPG 
Views:	95 
Size:	79.8 KB 
ID:	332125
    It doesn't look like the source of your leak.
    agreed. Check the rear seal. The one behind the drive shaft coupler. I've seen some leak from there.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2009 60 hrs FZS cylinder head leaks water in oil
    By davidescu_radu in forum Yamaha PWC Performance (4-stroke)
    Replies: 20
    Last Post: 01-26-2015, 04:12 PM
  2. 2009 FZS water leak
    By oldnick in forum Yamaha PWC Performance (4-stroke)
    Replies: 18
    Last Post: 07-29-2012, 09:51 AM
  3. 2009 fzs oil catch can ,by me lol..
    By mckma in forum Yamaha PWC Performance (4-stroke)
    Replies: 29
    Last Post: 10-30-2011, 12:18 PM
  4. 2009 fx sho massive oil leak in hull
    By jvallee in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 06-08-2011, 10:37 AM
  5. Oil leak FZS......again
    By HighVelocity in forum Yamaha PWC Performance (4-stroke)
    Replies: 20
    Last Post: 10-19-2009, 08:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •