Results 1 to 7 of 7
  1. #1

    Join Date
    Jun 2011
    Location
    leesburg,ga
    Posts
    6

    1997 wave runner water box temperature

    what is the normal temp for the water box under normal operation, it is spewing good water at check and telltale and running good, but box is too hot to touch, is this normal


  2. #2
    SurfRider's Avatar
    Join Date
    Jun 2010
    Location
    NJ
    Posts
    735
    +1
    13
    If it is too hot, it probably means that the section in the exhaust pipe where it mixes the cooling water in is plugged with sand and/or corrosion. I had that on my 95 Wave Venture and the water box got so hot that it would start to melt the styrofoam and would steam the water if you splash water on it.

  3. #3

    Join Date
    Jun 2011
    Location
    leesburg,ga
    Posts
    6
    is this between the exaust manifold and water box inlet pipe, is it jhard to take off and clean. Is this the part that has yamaha on top of it

  4. #4
    SurfRider's Avatar
    Join Date
    Jun 2010
    Location
    NJ
    Posts
    735
    +1
    13
    Yes, the part that says Yamaha on it. The "tail" section where the rubber hose meets it that then goes to the waterbox. If you run in salt water, it can get corroded. That whole thing would have to come out and apart. Note that you would only have to do that if you think that is plugged. On my 95 WV, it got so hot, due to lack of cooling water, that it caused that rubber hose to split open. When you say it is "hot", if you splash water on it, will it steam up? It will get hot to the touch, but shouldn't be able to boil water.

  5. #5

    Join Date
    Jun 2011
    Location
    leesburg,ga
    Posts
    6
    yes it will steam up, thanks for your hekp, i will remove and try to clean.

  6. #6

    Join Date
    Jun 2011
    Location
    leesburg,ga
    Posts
    6
    that fixed it, it was corroded at the rear of the muffler where the exaust and water meet to go out to water box, there is a seal there that has splines to let the water out to meet the exaust, it was completly clogged. thanks for your help

  7. #7
    SurfRider's Avatar
    Join Date
    Jun 2010
    Location
    NJ
    Posts
    735
    +1
    13
    Great to hear you got it! I had the same problem, but it also wrecked the rubber hose which was not cheap, so I'm glad you caught it before that got ruined too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. About to tow Wave Runner on water, need help ASAP.
    By x86brandon in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 08-29-2011, 08:57 PM
  2. About to tow Wave Runner on water, need help ASAP.
    By x86brandon in forum 4-Tec Performance
    Replies: 2
    Last Post: 09-05-2009, 12:10 AM
  3. 1997 Plolaris SLT Wave Runner Insurance
    By boat582 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-09-2007, 10:26 PM
  4. 1997 Polaris Wave Runner SLT 780
    By boat582 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-09-2007, 04:26 PM
  5. 1997 Polaris Wave Runner SLT 780
    By boat582 in forum Polaris PWC Performance
    Replies: 0
    Last Post: 08-03-2007, 02:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •