Results 1 to 7 of 7
  1. #1

    no spark one cylinder

    Hi,
    New here. I have a 01 Polaris Virage Tx 1200. Problem started 2 weekends ago, one cylinder stopped firing,changed all the plugs and thought the issue was resolved. Last weekend as soon as it hit the water the same cylinder was missing. After looking in the engine department,switching plugs and checking wires it began to fire again. This lasted for a few hours(ran great for those few hours)then it started again. No fire in the one cylinder. Had a guy come out to check it out, he "claims" the stator and ignition coil were fine. After looking at the plug wires he said that had to be the issue. I replaced the wire and still no fire in the same cylinder. At this point not sure what to do. Please help.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Which cylinder is not firing?

    Could be stator, could be CDI, could be ignition coil or plug wires.

    You have changed the plug wires.

    Try swapping primary coil wires for 'bad' cylinder and one other cylinder. Also swap spark plug connections. Now your CDI will be driving the 'bad' cylinder through a different ignition coil. See if the problem moves or stays with the same cylinder.

    After that you are into swapping in a different CDI or new stator to test those items.

  3. #3
    the cylinder is the last one closest to the rear of the ski. We went through tons of articles to try to test the cdi but unsure if we are doing it correctly.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by csadler863 View Post
    the cylinder is the last one closest to the rear of the ski.

    We went through tons of articles to try to test the cdi but unsure if we are doing it correctly.
    Rearmost cylinder is PTO (#3).
    Center cylinder is CEN (#2).
    Front cylinder is MAG (#1).

    You cannot actually test the CDI. What you can do is test and check everything around and connected to the CDI (voltages, ohms, resistances). If everything else is good, and still no fix, then the CDI itself is the thing to replace.

  5. #5
    My Genesis had the same issue. I found that the sparkplug wire, back at the coil had 2 rubber boots stuffed onto it. (from the factory) This left a gap at the wire. The problem was... after 9 years of firing a gap... the wire was burnt, and one of the jugs stopped firing.

    Knowing this was a factory/assembly issue, and it took a long time to cause a problem... I would check it out if I was you.



  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by Dr Honda View Post
    My Genesis had the same issue. I found that the sparkplug wire, back at the coil had 2 rubber boots stuffed onto it. (from the factory) This left a gap at the wire. The problem was... after 9 years of firing a gap... the wire was burnt, and one of the jugs stopped firing.

    Knowing this was a factory/assembly issue, and it took a long time to cause a problem... I would check it out if I was you...
    Ignition coil ohm testing would reveal a problem with the spark plug wires.

  7. #7
    Quote Originally Posted by K447 View Post
    Ignition coil ohm testing would reveal a problem with the spark plug wires.
    Yep... that's how I found it. Very high resistance on that wire. (but not totally open)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 Yamaha Exciter 270 - no spark on cylinder #3 of Left engine
    By wassupitaly in forum Yamaha Sport Boat
    Replies: 3
    Last Post: 09-01-2015, 11:23 AM
  2. Xr1800- Spark on cylinder 1 and 2 but no spark on cylinder 3 help
    By jcbustone in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 02-17-2012, 06:32 PM
  3. Xr1800- Spark on cylinder 1 and 2 but no spark on cylinder 3 help
    By jcbustone in forum Yamaha Projects & Build Threads
    Replies: 0
    Last Post: 02-17-2012, 05:32 PM
  4. No spark on cylinder #4
    By gtafl in forum Honda Open Discussion
    Replies: 0
    Last Post: 07-19-2011, 09:00 PM
  5. 97 SLT 700 one cylinder no spark
    By dirt dummy in forum Polaris Open Discussion
    Replies: 10
    Last Post: 05-26-2008, 07:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •