Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    03 gtx 4tec codes etc

    ok the motor destroyed a piston at 177hours put a new sbt longblock in a week ago when i started it didnt seem to run very well boggy hesitational then finally a check engine light so i got the scanner 102 and tons of codes popped up im sure this is why it blew up,

    p1202- Oil tank pressure switch implausible or blow-by valve still closed

    p1200- Blow-by valve shorted to ground or open circuit
    p0231- Fuel pump shorted to ground or open circuit
    p0353- Ignition coil #3 open circuit or shorted to ground or to 12V

    p0351- Ignition coil #1 open circuit or shorted to ground or to 12V

    p0352 -Ignition coil #2 open circuit or shorted to ground or to 12V

    p0344- Cam sensor signal missing
    p1509 -LAKE TEMPerature circuit out of range (N/A on iS models

    p1680 -Communication problem detected by MPEM
    p0463 -FUEL LEVEL sensor circuit shorted to 12V or open circuit

    p1682- Communication problem - EMS message missing

    maybe its the computer idk i dont see how all this is bad or shorted wires are all nice and its a fresh water bike so no corrosion the reader says all different hours before it blew is when codes started coming up so i dont think it has anything to do with the install
    but prob a reason it blew


  2. #2
    need some help soon.
    thanks

  3. #3
    nobody else had anything like this?

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Was the SBT the correct year? What was the cause of the first engine to let go?

  5. #5
    yes the motor is the exact motor if thats what your asking . idk but the scanner said most the codes started a few hours before the motor blew. person i got bike from said was beeping then stopped so they rode longer then bam. but #3 piston was destroyed bearings were all good

  6. #6

  7. #7
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    What is the 'scanner 102' you used to get the codes? It sounds almost like a bad ECU, faulty ground wiring, wrong year engine/wrong year sensors, poor connections at the ECU or MPEM. But you may need to get it to a dealer for them to use BUDS to clear the codes, OR you can try to find someone close by who has CANDOO also. Where do you live?

  8. #8
    The Scanner 102 is the new SBT Scanner Tool, it has the same functionality as CANDoo. The SBT 4-tec engines are test run before shipping, I suspect you have a bad ground from the list of faults you have. Are the faults occurred or active? Was the piston failure because of a lean condition? Bad injector, etc??? Have you talked with SBT?

  9. #9
    At this point the best thing to do is to have all the old codes cleared out. Then re-read to see what stays active. Could be any thing from a bad coil,bad injector, old fuel foulded plug etc.

  10. #10
    p1202- Oil tank pressure switch implausible or blow-by valve still closed
    p1681- Communication problem- instrument cluster message missing
    this is what i got now after clearing the codes and running it for about 10 min. runs way better as far as reving and idling before it had a ruff idle. but the second code is a new code that wasnt there before in the long list

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 03 gtx 4tec motor the same as 04 rxp?
    By vegtech in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-07-2011, 12:11 AM
  2. 03 GTX 4tec troubleshooting question
    By Zanerica in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-21-2009, 02:32 PM
  3. NEEDED!!! 03 GTX 4tec SC - ECU
    By justincaudill in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-25-2007, 03:05 PM
  4. 03 GTX 4tec SC Ignition Coil
    By jetworx hawaii in forum 4-Tec Performance
    Replies: 16
    Last Post: 02-27-2006, 11:04 AM
  5. 03 GTX 4tec SC
    By jetworx hawaii in forum 4-Tec Performance
    Replies: 30
    Last Post: 01-08-2006, 04:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •