Results 1 to 4 of 4
  1. #1

    Starting motor with no drive shaft?

    Hi all;
    I have a 2000 Virage TX (1200cc) with some pump damage, and it may be a while before I get around to repairing it. The craft is in excellent condition otherwise. I was wondering if it would be OK to fire the motor to "winterize" it with fogging oil? Since the pump and driveshaft have been removed, there would be no load at all on the engine.

  2. #2
    dsgamermike's Avatar
    Join Date
    Oct 2010
    Lake Norman, NC
    That's fine. There's virtually no load on the engine anyways when the jet pump is out of the water. You'll be fine.

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Cleveland OH
    Yep ^^^^^

  4. #4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1200r no drive and loud noise in drive shaft
    By ryancoggo in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 04-02-2015, 04:02 PM
  2. Help with P0339 Cam Shaft Code RXPX not starting w/o Starting Fluid
    By fortawesomeiii in forum 4-Tec Performance
    Replies: 10
    Last Post: 09-02-2010, 04:38 PM
  3. WTB Coupler Shaft, Drive Shaft, & after market Impeller for XLT1200
    By spham in forum Yamaha Classifieds
    Replies: 2
    Last Post: 08-19-2010, 01:46 PM
  4. WTB Mid Shaft & Drive Shaft For GP1200R...
    By GPR305 in forum Yamaha Classifieds
    Replies: 9
    Last Post: 05-10-2010, 09:41 PM
  5. Replies: 8
    Last Post: 08-22-2009, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts