Results 1 to 4 of 4
  1. #1

    Starting motor with no drive shaft?

    Hi all;
    I have a 2000 Virage TX (1200cc) with some pump damage, and it may be a while before I get around to repairing it. The craft is in excellent condition otherwise. I was wondering if it would be OK to fire the motor to "winterize" it with fogging oil? Since the pump and driveshaft have been removed, there would be no load at all on the engine.


  2. #2
    dsgamermike's Avatar
    Join Date
    Oct 2010
    Location
    Lake Norman, NC
    Posts
    42
    That's fine. There's virtually no load on the engine anyways when the jet pump is out of the water. You'll be fine.

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    Yep ^^^^^

  4. #4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running 215 motor with no oil filter
    By zone 5 in forum 4-Tec Performance
    Replies: 23
    Last Post: 09-08-2013, 04:06 PM
  2. is it ok to start ski with no drive line hooked up ?
    By 1999-SLTX in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-25-2013, 01:24 AM
  3. WTB spx800 magnum pump with stock drive shaft
    By abie_lah in forum Sea Doo 2 Stroke Skis
    Replies: 0
    Last Post: 07-28-2011, 03:33 PM
  4. Bought a motor with no pulse line nipples
    By ChucktownGPR in forum Yamaha How To & FAQs
    Replies: 7
    Last Post: 08-28-2010, 12:30 PM
  5. Replies: 8
    Last Post: 07-31-2008, 11:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •