Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45

    Problems '06 GPR

    I have an '06 GPR 1300. That does absolutely nothing. Ignition switch is fine, battery is good, plugs new, plug wires good. stage 2 w/jetworks Freeflow, 14/20, compression 150:150:150 psi. 34hrs on Ski, could it possible have electrical issues in the CDI already?


  2. #2
    flyboy's Avatar
    Join Date
    Nov 2005
    Location
    Destin, FL
    Posts
    1,585
    maybe the fuse?

  3. #3

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45
    Quote Originally Posted by flyboy1300 View Post
    maybe the fuse?
    Fuses were good but changed them anyway

  4. #4
    subarupartsdude's Avatar
    Join Date
    Jun 2006
    Location
    Norfolk,Va
    Posts
    591
    Have you checked the main ground connected to the head?

  5. #5

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    We need more info...

    Is the motor rolling over to get the 150 compression?
    If so does the motor have spark?
    Is the fuel pump running?

  6. #6
    TRIPLE PIPES ARE 2-STROKE TURBOS allcool's Avatar
    Join Date
    Nov 2005
    Location
    s fl
    Posts
    414
    Quote Originally Posted by Islandgirl View Post
    I have an '06 GPR 1300. That does absolutely nothing. Ignition switch is fine, battery is good, plugs new, plug wires good. stage 2 w/jetworks Freeflow, 14/20, compression 150:150:150 psi. 34hrs on Ski, could it possible have electrical issues in the CDI already?
    "does absolutely nothing" does this mean the engine does not even crank over?

    Or can we assume that since you got a compression reading that the engine does crank over but won't start.
    We need a little more basic info(spark, fuel, engine cranking over?) to pinpoint your problem.

    allcool

  7. #7
    TRIPLE PIPES ARE 2-STROKE TURBOS allcool's Avatar
    Join Date
    Nov 2005
    Location
    s fl
    Posts
    414
    You beat me to the punch Ivnspeed

  8. #8

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45
    Quote Originally Posted by allcool View Post
    "does absolutely nothing" does this mean the engine does not even crank over?

    Or can we assume that since you got a compression reading that the engine does crank over but won't start.
    We need a little more basic info(spark, fuel, engine cranking over?) to pinpoint your problem.

    allcool
    Does, nothing, as in dead, not even a click. It ran fine until i went to heads...ran long enough for me to do a few passes and check compression...tried to start to flush and that was it...nothing.
    Last edited by Islandgirl; 12-05-2006 at 10:19 AM.

  9. #9
    TRIPLE PIPES ARE 2-STROKE TURBOS allcool's Avatar
    Join Date
    Nov 2005
    Location
    s fl
    Posts
    414
    Does the gauge cluster come on when you try to start it, or is everything dead...no power.

  10. #10

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45
    sometimes the guages will come on other times...completely dead...no rolling at all

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem with 06' gpr
    By cagpr_rider in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-24-2008, 10:31 AM
  2. problem with 06' gpr
    By cagpr_rider in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-21-2008, 04:06 PM
  3. Me vs. 06 GPR
    By 05RXPnoob in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 04-30-2006, 11:16 PM
  4. '06 RXP vs '06 GPR- Need Everyone's Opinion
    By Alex_GPR in forum 4-Tec Performance
    Replies: 19
    Last Post: 04-21-2006, 01:20 PM
  5. Stock 06 GPR Hitting 70.2 mph!!!!!
    By Drink My Dust in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 04-07-2006, 07:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •