Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1

    GTI 4 TEC timing chain failure

    I have a 130hp gti 4 tec with 58 hours. The timing chain broke without any warning. Is this a common problem with this engine? It is a 2007 year model that I purchased new in the spring of 2008 and have maintained by the book. I have had several problems with the unit including the impeller housing busting into two pieces. Just don't think I should be having this kind of problems with such low hours?????.


  2. #2
    I have a 2008 Sea Doo 150 Speedster. I purchased it 3/10 from the original owner with 11 hours on it. I took it to a Sea Doo Platinum Dealer for verifaction of hours and 10 hour service (even though the prior owner had told me it had been done). The dealer found the boat squeaky clean and true. It has been garage kept since - it is pristine. On my first voyage out this year, the engine quit while travelng about 25mph. Luckily, we had room to run out without steering. It left me with a crank/no start condition. The boat had run perfectly for 30 minutes or so. After being towed in, I took it to a Sea Doo Dealership for evaluation. I figured it was a sensor or something. When he called me a few days later with the new my timing chain had broken, I was floored. He was suspicious and asked for permission to tear it down and see what was what. Upon examination, the only thing he found was the broken chain. He called Sea Doo Warranty div for some direction on repair. They told him I did not have an extened warranty and was over a year old - the repair was all mine. He called me and expressed shock and disapointment at the decision. They urged me to speak with Sea Doo directly. I did, with the same result. I composed a letter and faxed it to them last week giving them my boating expierience history and concern over their lack of assitance with manufacturers defect I was left with. I've owned boats all my life including two new Yamaha Wave Raiders, purchased in the mid 90's. With hundreds of hours on each of them, there was never a problem, let alone an engine failure. I've dealt with Mercury, Yamaha, various boat manufacturers and never expierienced this type of failure or treatment from a manufacturer. I am hoping Sea Doo makes good on this. I'll let you know.

  3. #3
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    Quote Originally Posted by Robby31692 View Post
    I have a 130hp gti 4 tec with 58 hours. The timing chain broke without any warning. Is this a common problem with this engine? It is a 2007 year model that I purchased new in the spring of 2008 and have maintained by the book. I have had several problems with the unit including the impeller housing busting into two pieces. Just don't think I should be having this kind of problems with such low hours?????.
    Sounds like this is becoming MUCH more common on the newer engines

  4. #4
    rangermtb5's Avatar
    Join Date
    Apr 2008
    Location
    North Jersey
    Posts
    4,473
    +1
    58
    Quote Originally Posted by JFizzleJR View Post
    Sounds like this is becoming MUCH more common on the newer engines
    Really? I haven't read much about it.

    I know this was common with the earlier models after a washer failure...

    Gotta get that extended warranty I guess....

  5. #5

    Join Date
    Jul 2011
    Location
    Litchfield, Me.
    Posts
    5
    Just picked up a 2005 Sea Doo with the 4 tech. It has a broken timing chain, 3 single rockers and 1 double rocker. What else might I be looking for, as far as damage. This happened whin in the shop, "on the hose" after having a new impeller and wear ring installed. The big question is, if their is no other suspected damage, does the motor need to be pulled to replace the chain and time the crank, balance shaft and the cam? Does anyone have instructions on proper procedure for this job. I dont want to remove the engine and create lots of extra work if not needed.

  6. #6
    HORSEPOWER JUNKIE 9secZO6's Avatar
    Join Date
    Jun 2007
    Location
    Belle Chasse, La.
    Posts
    2,006
    +1
    1
    In 700hrs of riding 4-tecs, I have broken 3 chains on separate motors, and have bought motors after the chain breaks to rebuild. All of them I have seen have piston damage as well as bent valves, the case has to be split to replace the chain making the job costly.....one of the things I have become VERY good at but wish I never even knew about...

  7. #7
    JetZone.dk
    Join Date
    Oct 2007
    Location
    Denmark
    Posts
    7
    I hear that the 04'-06' chains were good 07-08 chains are weak...they came with a stronger chain on the 09'/10' models, now they use a new type on the 11' models...hope its better.. they all need new chain after clutch failure IMO..

  8. #8
    Hypertoys's Avatar
    Join Date
    Jun 2006
    Location
    Riegelwood,N.C.
    Posts
    283
    I had a 07 chain break with 26 hrs turning 8120 rpm's ,made a mess.The ceramic washers had failed ,I changed oil pumps and cleaned engine.Only thing I could come up with is that when the washers broke a piece must have got between the chain and gear stretching the chain making a weak link.Not sure if the washer was the cause ,but that's what I was thinking.

  9. #9
    GP1800's Avatar
    Join Date
    Oct 2007
    Location
    Cassville
    Posts
    166
    .........

  10. #10
    HORSEPOWER JUNKIE 9secZO6's Avatar
    Join Date
    Jun 2007
    Location
    Belle Chasse, La.
    Posts
    2,006
    +1
    1
    Ain't that a [email protected]>! It just keeps getting worse LOL

    Check my hin a few days ago, not affected......

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Preventing SVHO Timing Chain Failure!
    By RonJon in forum Yamaha PWC Performance (4-stroke)
    Replies: 48
    Last Post: 07-13-2017, 04:30 PM
  2. 4 Tec Timing chain setup
    By buda in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-19-2016, 07:45 AM
  3. 1.8 NA Timing Chain Failure's
    By volltrex in forum Yamaha PWC Performance (4-stroke)
    Replies: 12
    Last Post: 09-17-2016, 10:28 PM
  4. 2014 Yamaha FZS SVHO Another Timing Chain Failure
    By speak2joe in forum Yamaha PWC Performance (4-stroke)
    Replies: 15
    Last Post: 07-16-2016, 05:09 PM
  5. timing chain failure
    By 411splicer in forum 4-Tec Performance
    Replies: 37
    Last Post: 07-24-2012, 06:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •