Results 1 to 5 of 5

Thread: 1996 slt 700

  1. #1

    Join Date
    Jun 2011
    Location
    woodstock IL
    Posts
    8

    1996 slt 700

    i have an slt 700 that only has spark sometimes it will start right up out of winter storage but only once or twice after it sits. it will run as long as you dont turn it off after that you have to crank and crank to get it to even pop any help would be appreciated thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Does it still have the original ignition system, or the update kit?

  3. #3

    Join Date
    Jun 2011
    Location
    woodstock IL
    Posts
    8
    i think it has a newer stator and cdi but im not sure a rental group owned it then they sold it to me. i had to rebuild the top end last year so it only has 1 trip on it so far i put a new battery in it and it has started every time. could this have been the problem thanks

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Weak battery often causes trouble. Always use a strong and healthy battery in Polaris PWC.

  5. #5

    Join Date
    Jun 2011
    Location
    woodstock IL
    Posts
    8
    the new battery made a big diffference thanks for the help, colin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 SLt 700 Polaris new ignition, no spark?
    By RadDaddy in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-12-2015, 01:18 PM
  2. 1996 SLT 700 hull
    By bossd in forum Polaris Classifieds
    Replies: 7
    Last Post: 09-27-2008, 10:47 PM
  3. polaris 1996 Slt 700 cdi
    By tacoloco in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 07-28-2008, 08:53 PM
  4. 1996 slt 700 will not start when warm
    By vbstang in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 06-18-2008, 11:21 AM
  5. 1996 Slt 700 No Spark
    By waub-watch in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-18-2007, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •