Results 1 to 9 of 9
  1. #1
    tysonfzr's Avatar
    Join Date
    Nov 2009
    Location
    johor bahru malaysia
    Posts
    621

    whistling sound??

    i juz install my Rotax clutch 2day...after everything done start the engine and i notice there is a sound like whistling when i throttle,the whistling grow louder when i throttle more.i noticed it came from the S/C...something might be wrong there?plz advice tks


  2. #2
    tysonfzr's Avatar
    Join Date
    Nov 2009
    Location
    johor bahru malaysia
    Posts
    621
    nobody can advice me?

  3. #3

    Join Date
    Jan 2011
    Location
    Brisbane Australia
    Posts
    152
    2 things that it could be, although its hard to say not hearing the "whistling sound" first hand.

    1. Leaking air from one of your pipes after the supercharger.
    2. Not enough oil is not getting to one of your bushes that support your supercharger shaft and it is running dry

    Good Luck

  4. #4
    tysonfzr's Avatar
    Join Date
    Nov 2009
    Location
    johor bahru malaysia
    Posts
    621
    Quote Originally Posted by Dan_FZR View Post
    2 things that it could be, although its hard to say not hearing the "whistling sound" first hand.

    1. Leaking air from one of your pipes after the supercharger.
    2. Not enough oil is not getting to one of your bushes that support your supercharger shaft and it is running dry

    Good Luck
    1.no air is leaking out we checked.....
    2.i think tat is the reason becoz i juz installed the Rotax clutch,so wat must i do?take it out and put oil inside?or start it and let the engine run and it will lubricate itself?

  5. #5

    Join Date
    Jan 2011
    Location
    Brisbane Australia
    Posts
    152
    I have no first hand experience with the rotax setup but I do know you must pre lubricate the supercharger bushes by dropping in a bit of oil through the little bolt hole in the top of the supercharger. I use bush bearings a bit at work and we always pre lubricate the shaft and the bush prior to running.

    If no one comes up with any other suggestions then pull it out and have a look, relubricate everything then give it another go.

  6. #6
    tysonfzr's Avatar
    Join Date
    Nov 2009
    Location
    johor bahru malaysia
    Posts
    621
    Quote Originally Posted by Dan_FZR View Post
    I have no first hand experience with the rotax setup but I do know you must pre lubricate the supercharger bushes by dropping in a bit of oil through the little bolt hole in the top of the supercharger. I use bush bearings a bit at work and we always pre lubricate the shaft and the bush prior to running.

    If no one comes up with any other suggestions then pull it out and have a look, relubricate everything then give it another go.
    ok tks Dan....

    any suggestions from any other forum members?tks..

  7. #7
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Possible your hearing/getting a gear whine because tolerances are way too tight!?!?

  8. #8
    tysonfzr's Avatar
    Join Date
    Nov 2009
    Location
    johor bahru malaysia
    Posts
    621
    Quote Originally Posted by jtskier11 View Post
    Possible your hearing/getting a gear whine because tolerances are way too tight!?!?
    ermmm....i followed the instruction manual to torque it,the only thing they instruction never show is how tight i should torque the metal piece with 3 nuts outside the SC housing.....mean while do u think can i start the engine and let it run and see wether the sounds goes off?

  9. #9
    Bob 1tommygunner1927's Avatar
    Join Date
    Apr 2007
    Location
    Houston, Texas
    Posts
    6,363
    +1
    975
    Quote Originally Posted by tysonfzr View Post
    ok tks Dan....

    any suggestions from any other forum members?tks..
    Female parachutist.........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lowish Speeds, Lost acceleration and strange whistling sound
    By BrAinZ in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 08-05-2007, 04:01 PM
  2. This sounds interesting
    By nitro rxp in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-23-2005, 06:05 PM
  3. I want my RXP to sound like this.. hahaha
    By VFX_Artist in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 08-14-2005, 10:05 PM
  4. Wake jumping and crashing sound!!
    By Kinchyle in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-17-2005, 12:19 PM
  5. sound improvment (louder) on RXP ?
    By mrracing in forum 4-Tec Performance
    Replies: 23
    Last Post: 05-05-2005, 05:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •