Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36
  1. #1
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51

    epic fail @ 16 hours

    went out yesterday and stared jumping waves for about 20 minutes without any issues except for the driftwood EVERYWHERE (lakes at 100% capacity). came off a wave and landed on or near some driftwood, but at that very same time i heard a "binding" sound followed by violent shaking. it idles fine and you can go about 5mph, but any throttle input above 2500rpm causes the binding sound and gnarly shaking. pulled it out of the water, but i couldnt see anything. im assuming theres a piece of wood lodged somewhere, but never had this happen and i need some help! thanks guys


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Get a flash light and look in the pump from the back and get under the ski and look in the pump from the tunnel. If you cant see anything you may need to pull the pump.

    If nothing in the pump then my next guess may be a motor mount.

  3. #3
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    My guess is the pump...typical symptom.

  4. #4
    Never Time To Ride antoniodef's Avatar
    Join Date
    Nov 2006
    Location
    Waterford, Michigan
    Posts
    1,169
    Something in the pump...I was riding and it happened to me. Pulled the ski outta the water and everyone was looking with a flashlight but couldn't find anything. They kept telling me I screwed something up trying to stress me out. Almost pulled the pump at the beach but put it back in the water and reved it a little (2500ish) in reverse and forwad a couple times. Finally came out...flippin wood chip was floating behind me.

  5. #5
    WBoulton's Avatar
    Join Date
    Mar 2010
    Location
    doylestown PA, sea isle city, nj
    Posts
    569
    +1
    1
    That's what mine did, I had a wood chip laying in there.

  6. #6
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51
    Tried forward and reverse thing several times with no luck. Guess I am going to pull the intake grate and see if I can find anything. fml. Keep the suggestions coming fellas!!

  7. #7
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471
    just [pull the pump it is as easy..if it is in the blades of the prop you still wont see it with just a grate

  8. #8
    stick a camera phone up in there

  9. #9
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    spun the prop loose, same thing happened to mine a few weeks ago, exact same symptoms, my bro sucked up a piece of driftwood hard on the throttle and immediately let off and spun it loose.

  10. #10
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51
    thanks for the insight guys. im gonna check it out later, but i guess ill pull the pump instead

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS GP1300R Riva Power Filter with cover 16 hours of use
    By Paul2005GPR in forum Yamaha Classifieds
    Replies: 2
    Last Post: 05-21-2011, 11:24 PM
  2. 2008 RXP-X for Sale...only 16 hours
    By powertek in forum Sea Doo 4Tec Skis
    Replies: 15
    Last Post: 04-19-2011, 02:43 AM
  3. Replies: 19
    Last Post: 07-01-2010, 08:37 AM
  4. Epic fail!
    By cucchiara3000 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 07-31-2009, 07:43 PM
  5. Epic Fail
    By Blu_Boost in forum Open Discussion
    Replies: 7
    Last Post: 03-20-2009, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •