Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2011
    Location
    Atlanta, Ga
    Posts
    3

    Could a worn reed cause this? blown '99 GP1200

    Hi there, I'm a first time poster, so bear with me.

    First ride of the year ended in a bang! It looks like I threw a rod and took a fairly large chunk out of the case. After disassembling, it's clear that the #2 cylinder was running lean, and I'm looking to find the root cause. Could be that carb wasn't tuned properly, or could it be the reed wasn't closing all the way, allowing for the lean burn? A piece of metal, which I believe is part of the broken rod came out when I was removing the intake manifold, but I didn't see where it came from... Could a piece of the rod have actually made it up into the intake?

    Pics follow, any advise is welcome. lots of pics
    Click image for larger version. 

Name:	IMGP0772.jpg 
Views:	57 
Size:	84.3 KB 
ID:	242855Click image for larger version. 

Name:	IMGP0774.jpg 
Views:	53 
Size:	89.8 KB 
ID:	242856Click image for larger version. 

Name:	IMGP0783.jpg 
Views:	48 
Size:	106.3 KB 
ID:	242857Click image for larger version. 

Name:	IMGP0786.jpg 
Views:	49 
Size:	103.7 KB 
ID:	242858Click image for larger version. 

Name:	IMGP0788.jpg 
Views:	49 
Size:	125.7 KB 
ID:	242859Click image for larger version. 

Name:	IMGP0790.jpg 
Views:	42 
Size:	120.9 KB 
ID:	242860Click image for larger version. 

Name:	IMGP0777.jpg 
Views:	46 
Size:	106.5 KB 
ID:	242861


  2. #2

    Join Date
    Jun 2011
    Location
    Atlanta, Ga
    Posts
    3
    It's probably also worth noting that the ski only has about 124hrs on it.

  3. #3
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    With the rod broken like that, I'd think it hydrolocked or the bearing suffered from lack of lube.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what could have caused this??
    By jlberkel in forum Yamaha PWC Performance (2-stroke)
    Replies: 31
    Last Post: 08-17-2016, 09:55 PM
  2. broken or worn reeds, what symtoms? 99 slth 700 red engine.
    By 250super in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-28-2012, 09:26 PM
  3. water in oil.. what could cause this
    By Jetskisosa in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-14-2011, 03:33 PM
  4. 99 GSX LTD What caused this damage
    By steelroe in forum 2-Stroke Performance
    Replies: 10
    Last Post: 07-19-2010, 08:36 AM
  5. Could cooling have caused this? SL650/750 meltdown
    By delagem in forum Polaris Open Discussion
    Replies: 20
    Last Post: 07-21-2007, 12:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •