Results 1 to 5 of 5
  1. #1
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41

    MikeTrin, forum acting strange ?

    Seem to be having some issues with the forum. On the main page it shows newer posts but when you open the page it is not there. It was on the bellow band post by Snoman in Sea Doo performance when I noticed it. Shows he posted at 10:15, but the post is not there.

    Also I have seen the "server is busy" notice a few times this morning.


  2. #2
    Site Admin MikeTrin's Avatar
    Join Date
    Apr 2005
    Location
    Overland Park, ks
    Posts
    4,198
    +1
    50
    yeah it's going slow today. i'm sitting here looking at the new 24 core green hulk server, it'll be ready in july.

  3. #3
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    Thanks Mike !

  4. #4
    Prohibido usuario
    Join Date
    Aug 2005
    Location
    Jerry's guest bedroom
    Posts
    3,469
    +1
    2
    Quote Originally Posted by MikeTrin View Post
    yeah it's going slow today. i'm sitting here looking at the new 24 core green hulk server, it'll be ready in july.
    Getting serious. Didn't you just update the server 6 months ago talking about it will be a while before you do it again.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Is it just server load?

    Software issues?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange acting 4 tec...07 gti 155 se
    By kwtony in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-02-2014, 12:24 PM
  2. Pro 785 acting strange today
    By skigolfnut in forum Polaris Open Discussion
    Replies: 15
    Last Post: 06-06-2010, 10:09 AM
  3. Noticed something strange on the wifes RXT...
    By SKR8PN in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-22-2005, 11:15 AM
  4. Forum Text Disappearing
    By BertInTexas in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-22-2005, 07:57 AM
  5. Forum
    By 1FastTrespiper in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 05-05-2005, 05:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •