Results 1 to 2 of 2
  1. #1

    Polaris Slt700 Not starting! no spark.

    Hey, This is my first post using this forum, and i joined because i need someone to help me answer this question. Im trying to sell my ski to get another one and all of a sudden it wont start. Before winter, i put it away working fine. I cleaned the carb, changed the spark plugs, changed the prop and prop housing and etc. This summer i took it out to clean it and run it and it will not start. The spark plugs are not getting any spark (i held them and tested it). Does anyone have any idea why?

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Weak battery is the number one cause of no spark.

    While the engine is cranking, battery voltage must stay above 10.6 volts.

    Make sure the lanyard is in place

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 SLT700 ~ No spark
    By TurboLs1 in forum Polaris Open Discussion
    Replies: 25
    Last Post: 06-26-2010, 03:23 AM
  2. 96 slt700 poss. 01 motor? no spark
    By papa joe in forum Polaris PWC Performance
    Replies: 3
    Last Post: 07-28-2009, 08:46 AM
  3. 96 SLT700 No Spark. NEED HELP QUICK
    By arsxlt in forum Polaris Open Discussion
    Replies: 29
    Last Post: 05-21-2009, 08:32 PM
  4. Polaris Slt700
    By DING in forum Polaris PWC Performance
    Replies: 3
    Last Post: 05-27-2008, 02:42 PM
  5. SLT700 spark
    By Kraf-T in forum Polaris How To & FAQs
    Replies: 18
    Last Post: 12-14-2006, 07:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts