Results 1 to 3 of 3
  1. #1

    Help! 06 GTI starts, runs 2 seconds and cuts off.

    I'm posting this for a friend. His 2006 Seadoo GTI will start and run 2 seconds then cut off. So far he has replaced the spark plugs, drained the gas tank and replaced with fresh NON ethanol fuel and still the same thing. I suggested he try another lanyard. Does the same thing with the 2nd lanyard. I'm not at all familiar with Seadoo 4-Tec motors so I have no idea what advice to give him. He did say he checked fuel pressure at the fuel rail and it has pressure. How he did this I do not know but he also said he can hear the fuel pump running. Sounds to me something electrical. What do you guys think?


  2. #2
    WBoulton's Avatar
    Join Date
    Mar 2010
    Location
    doylestown PA, sea isle city, nj
    Posts
    569
    +1
    1
    sounds like the fuel pump is taking a dump. does it prime the injectors when you put the lanyard on?

  3. #3
    Not sure how to tell. I assume just plug the lanyard in and listen to hear the fuel pump run? I'm assuming he's already done this since he did say he can hear the fuel pump run. I personally haven't messed with the ski yet. I'm going over to take a look at it today. Figured I would post here for ideas before I got there. I know absolutely nothing about the 4 stroke Doos. I'm from the Yamaha 2 stroke camp. Lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 155 wake starts runs then sputters and dies
    By damienemley in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 07-18-2013, 07:53 PM
  2. Replies: 0
    Last Post: 07-30-2012, 12:47 AM
  3. 2000 xpl low rpm runs stronger when I cut off the fuel !!
    By zackz28 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 07-26-2010, 08:08 AM
  4. 02 GTXDI runs a few seconds and shuts off
    By kaveman in forum 2-Stroke Performance
    Replies: 11
    Last Post: 08-05-2009, 07:51 PM
  5. 1997 SLTX Starts runs 100 yards and bogs out?
    By wanderboyd in forum Polaris PWC Performance
    Replies: 3
    Last Post: 07-25-2008, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •