Results 1 to 5 of 5
  1. #1
    Scotty's Avatar
    Join Date
    Mar 2007
    Location
    Cropwell,Al
    Posts
    302
    +1
    4

    07 GTX Tunnel cracks

    I started noticing water sprayed around the s/c intake hose area after riding. Not enough for water stay in the bottom of the hull. The bailer tubes would keep it out. It didn't leak while sitting in the water. Only while running. Rode with back seat off. Harder i rode the more it sprayed through the quality thin fiberglass. Pulled it out of the water, looked in the tunnel and found spider cracks and one good horizontal crack. West sytem and carbo fiber on the way. Glad I caught it before it got nasty.

    Scott
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC_0013.jpg 
Views:	59 
Size:	38.5 KB 
ID:	244042   Click image for larger version. 

Name:	DSC_0012.jpg 
Views:	57 
Size:	45.9 KB 
ID:	244043   Click image for larger version. 

Name:	DSC_0011.jpg 
Views:	58 
Size:	37.2 KB 
ID:	244044   Click image for larger version. 

Name:	DSC_0003.jpg 
Views:	82 
Size:	80.6 KB 
ID:	244045  


  2. #2
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    What intake grate are you running? I can see you have a few mods on that ski. What are your top speeds? Do you ride on rough water at high speeds?

    SD did lighten the 3-seater hull in 07. But didn't start seeing problems till the RXTX came out in 08. I have heard of other very fast 3-seaters mainly 07 RXTs having this problem before.

  3. #3
    Kaybat's Avatar
    Join Date
    Aug 2005
    Location
    Fl
    Posts
    1,735
    +1
    28
    i have those spider cracks like in the 1st photo(not as bad),but thats it.....no water intrusion.

  4. #4
    Scotty's Avatar
    Join Date
    Mar 2007
    Location
    Cropwell,Al
    Posts
    302
    +1
    4
    Stock grate. I tried a Riva grate a couple years ago a didn't like it. Top speed 73. I don't ride rough water at high speeds hardly ever. I actually try to avoid a lot of unhooking. I like smooth water and so does my back. I do like to holeshot hard from idle which probably slams the tunnel pretty good. The fiberglass is thin in front of the 4" hole I drilled where it slops down to the drive shaft. That's where the water was spraying like a sprinkler. I had to put some tape on it to keep the epoxy from running out of it.
    The cavity is poured and ready for carbon fiber.
    Just wanted to post so others can be aware.
    The spider cracks could be the begining of a big crack since it is flexing around.


    What grate are you running? I can see you have a few mods on that ski. What are your top speeds? Do you ride on rough water at high speeds?

    SD did lighten the 3-seater hull in 07. But didn't start seeing problems till the RXTX came out in 08. I have heard of other very fast 3-seaters mainly 07 RXTs having this problem before.[/QUOTE]

  5. #5
    Kaybat's Avatar
    Join Date
    Aug 2005
    Location
    Fl
    Posts
    1,735
    +1
    28
    riva grate.....ride alot of ocean chop, semi agressive(not offshore racing,but not a grandma either...lol)

    my spider cracks appear to be in the exact same place as your(left side looking into pump)......it almost looks like you sucked something up to me

    good luck!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why Do Gpr Tunnels Crack?
    By jeff007 in forum Yamaha PWC Performance (2-stroke)
    Replies: 53
    Last Post: 11-16-2015, 01:21 PM
  2. any mods available for an 07 gtx 155?
    By petegent8 in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-09-2007, 08:54 PM
  3. Pump Tunnel Crack on XL1200
    By need4pwr in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 06-30-2007, 09:51 PM
  4. 07 GTX 215 WAKE stock prop spec???
    By simonwg905 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-30-2007, 10:33 AM
  5. crank snout prob, tunnel crack prob, pv prob solved for 05?
    By dav_dman in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-14-2006, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •