Results 1 to 6 of 6
  1. #1

    Could not kill engine, keeps running even after pulling plug wires.

    This has me baffled. I started my 95 750slt after changing the through hull seal and the engine would not kill. I pull the kill key. Still running. Removed the plug wires from the plugs. Still running. disconnected the battery. Still running. Finally removed one plug and it died.

    Any Ideals??? I'm afraid to start it again. I also hope something more major didn't happen. I will check compression tomorow.

    Thanks in advance for the help.


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Yep, you were dieseling.

    Usually running lean on fuel. You then get a hot spot on the piston which keeps igniting air fuel even with no spark.

    The easy way to kill it is to choke it until it dies.

    You have a fuel supply issue. i suggest you do the fuel system updates

  3. #3
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    +1 on xlint or pull throttle wot with the key out.

  4. #4

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    2
    Reason I like primers opposed to chokes! Full throttle it and pump the primer. Alot of times just giving it full throttle will work to.

    A lean condition usually causes it like mentioned above, but I've had hundreds of skis do it with no fuel delivery problems at all. A "close" jetted engine can easily start a death rev.

    I quickly learned to keep a can of fogging oil within reach

  5. #5
    I was thinking I was crazy. Just checked compression and front to back reads are 108, 110, 110. this bothers me as I had all running at about 118 two months ago. Should I worry?

    I'm putting it back together and going to the lake this weekend.

  6. #6
    [I ordered the updated triple output fuel pump last week. Installing it tonight, but this has got me off track.

    ]Yep, you were dieseling.

    Usually running lean on fuel. You then get a hot spot on the piston which keeps igniting air fuel even with no spark.

    The easy way to kill it is to choke it until it dies.

    You have a fuel supply issue. i suggest you do the fuel system updates[/QUOTE]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 virage, could not get it to run! will part out
    By Alex3012red in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 12-29-2010, 07:16 PM
  2. 2004 honda 11200 aquatrax will not keep running
    By davidtackett in forum Honda How To & FAQs
    Replies: 3
    Last Post: 07-05-2010, 09:47 PM
  3. 96 1050, engine running bad after towing tube
    By victorymike in forum Polaris Open Discussion
    Replies: 12
    Last Post: 08-26-2009, 08:02 AM
  4. Tether not killing engine
    By punchtech in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-29-2007, 04:51 PM
  5. Polaris 750 slt - Engine keep running
    By madseal7 in forum Polaris Open Discussion
    Replies: 15
    Last Post: 06-29-2007, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •