Results 1 to 4 of 4
  1. #1
    Toobold's Avatar
    Join Date
    Jul 2006
    Location
    Belleville, IL
    Posts
    486
    +1
    5

    2010 RXT-X 260 puff of white smoke on initial start up (out of water)???

    Hey, is it normal for my ski to put out a SMALL puff of white smoke on the first start up after it has sat for several days. There is no constant white/blushish smoke any other time. Just curious and oil level is good.

    Thanks


  2. #2
    boostedpgt's Avatar
    Join Date
    Jun 2011
    Location
    Jacksonville, Florida, United States
    Posts
    240
    my 2010 rxpx will do that when i am flushing it after i have been riding it. but i haven't noticed it before riding it. if its just that very little puff, you are fine.

  3. #3
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    hmmm oil bypassing rings maybe?

  4. #4
    rangermtb5's Avatar
    Join Date
    Apr 2008
    Location
    North Jersey
    Posts
    4,473
    +1
    58
    most likely it's a bit of condensation.

    i wouldn't worry about it unless it gets worse or happens while under power

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 RXT-X 260 Pics and Comments!
    By jpt7779 in forum 4-Tec Performance
    Replies: 1415
    Last Post: 06-04-2014, 03:09 AM
  2. Replies: 23
    Last Post: 10-02-2010, 04:35 PM
  3. 2010 RXT-X 260 D.E.S.S problems
    By Mark82 in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-07-2010, 11:46 PM
  4. 2010 rxt-x 260
    By bm27 in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-15-2010, 08:51 PM
  5. 2010 rxt-x 260
    By DSmith1178 in forum 4-Tec Performance
    Replies: 1
    Last Post: 02-10-2010, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •