Results 1 to 2 of 2

Thread: More help

  1. #1

    Join Date
    Apr 2011
    Location
    UK
    Posts
    17

    More help

    I've had running problems with my gtx, bought a new ECU and it runs fine now but I still have a long beep when I put key in and now and then when running with MAINT/CHK ENG on screen It's code p0118, so I put new temp sensor on but it's still the same. Its not because it's getting hot because it does it even if you don't run it. Driving me nuts man.
    Anyone have any suggestions to what I can do

    Thanks
    Drew


  2. #2

    Join Date
    Apr 2011
    Location
    UK
    Posts
    17
    Does the fault code have to be cleared somehow ? Or does it just go when you fit new sensor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. More help
    By race24x in forum Polaris PWC Performance
    Replies: 2
    Last Post: 06-19-2007, 12:47 PM
  2. Need some more help...
    By dogger in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 03-31-2007, 03:43 PM
  3. more help please
    By ronnierxp in forum 4-Tec Performance
    Replies: 17
    Last Post: 10-10-2006, 10:41 PM
  4. Need some more help i think
    By big83bronco in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-19-2006, 09:56 PM
  5. Need More Help
    By RaystownLake GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 03-19-2006, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •