Results 1 to 2 of 2
  1. #1

    Starter intermittant - needs fuse reset

    First Waverunner.....never had it on the water.
    97 GP760.
    New battery - turns over GREAT.
    Typical starting (when it does)......choke - turnover - bit of throttle and BAM - starts.

    BUT

    Every now and then.....I get NOTHING from the start button.
    I have to get in the control box under the seat.....and reset the fuse (disconnect - reconnect). Then it will turn over again.......but it will only turn over until you are off the button......then you have to reset the fuse again......

    Solenoid?

    Its a one shot starter button......wth.


  2. #2
    Could this be a security code thing?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 GTX LTD Starter may need replacement, please advise.
    By O'side GTX in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-27-2014, 12:01 PM
  2. SOLD 2002 4TEC Starter Relay Needed
    By TacomaGuy24 in forum Sea Doo Classifieds
    Replies: 4
    Last Post: 07-07-2014, 02:03 PM
  3. Smoked my starter and need some info of why and what to replace it with...
    By Jetjon700xl in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 02-19-2013, 03:59 AM
  4. 750 ZXI Starter removed, need advice please!
    By splashman in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 08-14-2010, 05:35 PM
  5. lean condition may need to reset the TPS SENSOR
    By daverxp4 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-03-2006, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •