Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1
    Highlifeking's Avatar
    Join Date
    Apr 2011
    Location
    Cape Carteret
    Posts
    127
    +1
    3

    Gp1200r First run- trouble shooting

    Hay guys, took my gp1200r out for the first time since i put on all my parts: ADA Heads ( geting in the low 140psi) Carbon tech reeds-pro tec reed stuffers- Pro tec turbo tube exhaust-jet works valve- riva suppression tube- R&D proflow flame arrestor-R&D ECU- Island racing jetting kit- running pre mix 40:1- wave eater clips and couplers. R&D exit nozzle-pump cone- main nozzle-trim tabs. Beach house sponsons, R&D ride plate custom cut by Kerry Hibdon, Solas 14/20 speed cut by speed freaks- Aftermarket bars-GPS ram mount and tiny tach.

    The carbs were fully rebuilt by my brother (owns universal motorsports here in Eastern NC)- island racing jets, t-handles added- accelerator pump removed- primer added and choke plates removed-

    Heres what its doing: No bottom end from a stand still, if i go wide open from a stand still it just bogs down and dies- dosent pick up at all. if i give it a small amount of throttle it will pick up. Midrange seems great- I dont see much difference between half throttle and wide open. max rpms im getting is in the 6660 to 6700 range, top speed on the flatest water i could find was barely 66mph on gps- but stock speedo reads 74 (ha ha) The hi and low jets were set to recomended specs by island racing ( i think 1 1/2 for hi and 1 1/4 for lo) but im not positive. Are the Hi jets on top and LO on the bottom? It feels like the craft is peaking well before full throttle, i have done no air intake mods, maybe its not getting enough air at WOT?
    The only mishap i had was the jetworks valve came apart and the internals fell in the craft- i found the spring but noting else yet- I guess it has two internal parts? spring and diaphram- just so i know how many pieces im looking for.

    Any help or advice i s appreciated-thanks


  2. #2
    Highlifeking's Avatar
    Join Date
    Apr 2011
    Location
    Cape Carteret
    Posts
    127
    +1
    3
    Just looked at my plugs, all three are black and have build up on them. Too rich right? So i need to lean out the hi's and richen the lo's?

  3. #3
    Did you install new plugs before testing?

  4. #4

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    what jet size you running lows and highs

  5. #5
    Highlifeking's Avatar
    Join Date
    Apr 2011
    Location
    Cape Carteret
    Posts
    127
    +1
    3
    The plugs were brand new and gapped correctly. I dont know what size jets they were, Island Racing picked them based on my mods and other info. I would have to ask them i guess. But the pop off was set to 43 on all three carbs and the jets were put to there specs. Im hopeing its just running to lean on bottom and to rich on top. Could it not be getting enough aire? whats the best way to get more air into the hull?

  6. #6

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    I think that Carl runs

    110 lows
    125 highs

    for your set up.

    You must confirm this before moving any futher, and do not make any major moves until you first discuss it with him. More than likely, Carl is going to tell you to focus on the low speed jets first and slowly close them off until you get the bottom end that you are looking for. Typically the lows run from 3/4 to 1 full turn out, but once again talk with him first.

    After you get that worked out, then you can work on the top end. This will require a good aftermarket tachometer. You will basicly do the same thing with the high speed jets, but the rpms will be your guide... which is why you need a good one to tune.

  7. #7
    Highlifeking's Avatar
    Join Date
    Apr 2011
    Location
    Cape Carteret
    Posts
    127
    +1
    3
    Im using a tiny tach, ill be checking on the jets

  8. #8
    Highlifeking's Avatar
    Join Date
    Apr 2011
    Location
    Cape Carteret
    Posts
    127
    +1
    3
    Finally got my jetting info- island racing says i have 125 main and 110 low- With the turbo tube and R/D power plenum im able to adjust all my t-handles just by taking the Filter off, gonna try tweaking the carbs this weekend.

  9. #9
    Highlifeking's Avatar
    Join Date
    Apr 2011
    Location
    Cape Carteret
    Posts
    127
    +1
    3
    Took the ski out- adjusted lows to 7/8 turns out- made a little difference. From a dead stop if i punch throttle wide open it simply bogs out and dies? Any ideas? Midrange is strong- Adjusted Hi to 1 1/4 out and achieved max RPM of 6850-Plugs running tan. Is this RPM what i should expect while running the Turbo tube exhaust? Wondering if i should put stock stinger back in with the d-plate in. Is my prop the problem? Solas 14/20 speed cut by speed freaks- they said 7150rpms is what i need for the prop-they said i could have it sent back for re-pitch to my rpms.
    I feel like i have plenty of parts to go low 70's - Best GPS run is 66-67mph.
    Might i need more air? Any help is apprecieated

  10. #10
    Goliath's Avatar
    Join Date
    Jun 2008
    Location
    Morehead City, NC / Stow, OH
    Posts
    758
    Quote Originally Posted by Highlifeking View Post
    The carbs were fully rebuilt by my brother (owns universal motorsports here in Eastern NC)
    Is that Universal Motorsports in Morehead? I'm literally 5 minutes from there :P

    Where do you launch from?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1200r First Run after Modifications [Help Plz]
    By Coveted in forum Yamaha PWC Performance (2-stroke)
    Replies: 74
    Last Post: 08-21-2016, 07:02 PM
  2. Oh NO.... My First (Running) GP1200R DIED !!!!!!!
    By christian79 in forum Yamaha Open Discussion
    Replies: 10
    Last Post: 10-05-2009, 10:51 AM
  3. My First (Running) GP1200R
    By christian79 in forum Yamaha Open Discussion
    Replies: 11
    Last Post: 10-02-2009, 02:48 PM
  4. first run of winter modds
    By Hydrotherapy in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 02-05-2007, 12:04 PM
  5. Trouble Shooting & Technical Books
    By LAB69 in forum 4-Tec Performance
    Replies: 2
    Last Post: 02-01-2007, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •