Results 1 to 4 of 4
  1. #1

    Join Date
    Jul 2011
    Location
    Harvard, IL
    Posts
    4

    No spark or gas on Virage TXI 1200 2002

    PLEASE HELP!!! First time using this forum. I have a Virage 1200 TXI 2002, that is currently not getting a spark or gas through the machine. We have called many dealers and no one will work on it or help us. Last night I found your website and started doing many of the suggestions. This is want I have tried today got a Big Crank battery nothing, unplugged the TPS nothing, disconnected the LR-503 nothing. It does crank over. How can we ever get it running again or am I going to have to junk it? Please help!


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Welcome

    With lanyard in place, let it sit for more than five minutes. Press start button to crank engine. Engine cranks, does the MFI display wake up with a full sweep of the speedo needle?

    If no MFI response to cranking then the EMM engine computer is also not seeing the engine cranking.

    Find and check the fuses, which may be tucked inside a wire splice cover. Also verify that the white Reset Buttons are still pressed down, not popped up.

  3. #3

    Join Date
    Jul 2011
    Location
    Harvard, IL
    Posts
    4
    I think that I did the bypass to the LR module wrong, going to try again today. The MFI does wake up and does the full sweep of the speedo needle. Will also check the fuses and the Reset Buttons. Is there any way to bypass the stop/start button to see if it will fire up? Thanks again.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    With lanyard in place, you can start the engine by using a metal tool to short the two heavy red cable studs on the start solenoid. There will be sparks, so use a firm hand and don't touch the tool to anything else metal, just those two studs.

    The engine should crank. Normally it will also start.

    Separately, use a multimeter to measure the voltage on the white/red wires. Leave all fuel injectors plugged in, find another spot to tap into the white/red wiring. Put the Black meter probe on engine bare metal ground somewhere.

    Voltage on white/red should jump to over 20 volts while cranking.

    Third test. Take off the flame arrestor cover (don't lose any parts into the engine) and dribble roughly a teaspoon of fuel down each air intake throat. Keep your body away from the air intakes and try to start the engine using the Start button.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage TXi 1200 - Help help help!!! No spark???
    By REV968 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 09-23-2015, 09:19 PM
  2. RR starter on Virage TXi 1200
    By macdoo in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-17-2013, 10:13 AM
  3. 1100 no spark or gas
    By codemanrose in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 08-20-2012, 08:53 PM
  4. No spark or gas on Virage TXI 1200 2002
    By Prphz3 in forum Open Discussion
    Replies: 1
    Last Post: 07-02-2011, 10:03 PM
  5. 2002 Polaris Virage TXi 1200 - Help help help!!! No spark???
    By REV968 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-18-2011, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •