Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Battery Died, Towed in, Now Ski won't Start

    Got an 09 FX SHO, I think the battery died when my dad was riding on the bay, he got towed back in, I recharged the battery and it will crank but will not start. Any help is appreciated to get in running again for the weekend. Did towing it get water in the motor?


  2. #2
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Why did the battery die? was he trying to start it and ran it down?...........Its possibly....pull plugs and crank it over , see if it spits water out.......may have gotten a little in, if it was full it would be hydrolocked.........

  3. #3
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    What exactly happened? Did it just die all of a sudden when riding? Did/do gauges stilll come up? Does it seem to turn over real easy with no start?

  4. #4
    Died completey, no gauges came up and would not crank. After the battery was charged seems to crank pretty easy, just won't start. Thanks for the replies.

  5. #5
    question is when he had it towed back, was it towed over 5mph. if i recall someone telling me. if you tow over 5mph and dont clamp off a line thats in the back. u will back feed water into the motor. almost like turning the water on when u flush it with out turning the engine on first.

  6. #6
    Awamori's Avatar
    Join Date
    Aug 2008
    Location
    Okinawa Japan
    Posts
    275
    +1
    1
    The first thing you need to do is check the fuses. I had mine die and the fuse was blown. For all those on the water, one row of fuses is active and the other row is the spares. Might save yourself a un-needed tow. I was towed in at 10-15MPH with zero issues and were talking for over an hour. I was at another island and had no choice but to come back this way. Had I pulled my head out of my ass prior could have saved myself a lot of pain and suffering. Especially when I spent that more than 1hr tow wondering if my ski would ever run again.

  7. #7

    Question

    Quote Originally Posted by Awamori View Post
    The first thing you need to do is check the fuses. I had mine die and the fuse was blown. For all those on the water, one row of fuses is active and the other row is the spares. Might save yourself a un-needed tow. I was towed in at 10-15MPH with zero issues and were talking for over an hour. I was at another island and had no choice but to come back this way. Had I pulled my head out of my ass prior could have saved myself a lot of pain and suffering. Especially when I spent that more than 1hr tow wondering if my ski would ever run again.
    Can you help me out and tell me where the fuses are located. I just installed a fresh battery and it still won't crank. Its trying to...but sounds like its getting no fire. I looked for the fuses but can't find them? Thanks!

  8. #8
    Neighborhood Superman SlowStang305's Avatar
    Join Date
    Jun 2008
    Location
    FL
    Posts
    1,324
    +1
    7
    How fast was it towed in, at what speeds?

  9. #9
    Thanks for the replies. It was a blown fuse. Its running fine now.

  10. #10
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    It's nice when it's something simple


Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Water in the engine, and now it won't start...
    By compact in forum Kawasaki PWC Performance (4-stroke)
    Replies: 28
    Last Post: 09-21-2011, 10:41 AM
  2. Ski won't start and throwing a code
    By Zach07RXP in forum 4-Tec Performance
    Replies: 10
    Last Post: 08-19-2009, 12:03 PM
  3. Ski won't start
    By rathee in forum Kawasaki PWC Performance (4-stroke)
    Replies: 15
    Last Post: 08-21-2008, 04:45 PM
  4. Ski won't start!
    By Hockey369 in forum Yamaha Old School Skis
    Replies: 21
    Last Post: 11-19-2007, 08:31 AM
  5. Ski won't start...
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-30-2006, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •