Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267

    Question Posted Pictures?

    I just noticed that some pics that I had posted were gone. Aparently when I deleted the posted pics from my attatchment folder, they where deleted from the thread they were posted in. Is this right or did I do something else wrong?


  2. #2
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    The same thing has happened to me too. Something about the latest version vBulletin seems to have changed a few things. Also, if we can still PM photos, I have not been able to figure it out.

  3. #3
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by DaveC View Post
    Also, if we can still PM photos, I have not been able to figure it out.
    I cant do that either.

  4. #4
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Central Oklahoma
    Posts
    2,362
    +1
    41
    It was a great feature to have

  5. #5
    I think this was to prevent lee from posting his "package to other forum members!
    sexting

  6. #6
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by Pale Rider View Post
    I think this was to prevent lee from posting his "package to other forum members!
    sexting
    Go Away Andy I have not seen that issue yet Maybe time to post a pic on Andy's page and see what happens

  7. #7
    Quote Originally Posted by L Carlson View Post
    Go Away Andy I have not seen that issue yet Maybe time to post a pic on Andy's page and see what happens
    hahahahahahahhaha, hahahahahahahahhaha I just caught this, and fell off the chair!, your the best lee!

    ok, I have to stay away from the lighter fluid for the grill, WOW!

  8. #8
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by Pale Rider View Post
    hahahahahahahhaha, hahahahahahahahhaha I just caught this, and fell off the chair!, your the best lee!

    ok, I have to stay away from the lighter fluid for the grill, WOW!
    Damn I tried to post and could not get the pics of my fricking carema!!!! Had to use the cell pics on my last post!!!!!! WTF Andy did you screw with my shizit again???? I see you have moved from that Dirty ass Jersey area to CA

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by troyheb View Post
    I just noticed that some pics that I had posted were gone. Apparently when I deleted the posted pics from my attachment folder, they where deleted from the thread they were posted in.

    Is this right or did I do something else wrong?
    I think that is how it works.

    The uploaded photos are only stored in your attachments folder. Within the thread where you used those pictures they are just pointing back to that attachments folder.

    If you want the photos to be visible in the threads you must keep them in your attachments folder.

    You can re-use the same photo in multiple threads, all pointing back to the same actual photo file in your attachments folder.

  10. #10
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by K447 View Post
    I think that is how it works.

    The uploaded photos are only stored in your attachments folder. Within the thread where you used those pictures they are just pointing back to that attachments folder.

    If you want the photos to be visible in the threads you must keep them in your attachments folder.

    You can re-use the same photo in multiple threads, all pointing back to the same actual photo file in your attachments folder.
    Ok thanks. I just wont delete older pics anymore.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post pictures of 2008 1300r seat covers
    By ledouxmike in forum Yamaha Open Discussion
    Replies: 20
    Last Post: 11-02-2009, 09:51 AM
  2. Post pictures of the best partiers
    By icedog10 in forum Mudbug Nationals PWC.Life Rally
    Replies: 61
    Last Post: 08-27-2009, 12:05 PM
  3. Can someone help, error posting pictures
    By yellow4 in forum Open Discussion
    Replies: 10
    Last Post: 06-16-2007, 12:18 AM
  4. Image Hosting Links (Posting Pictures)
    By ramnj in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 05-14-2006, 04:13 AM
  5. Image Hosting Links (Posting Pictures)
    By ramnj in forum Videos & Pictures
    Replies: 1
    Last Post: 05-14-2006, 04:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •