Results 1 to 8 of 8
  1. #1

    Question gp 800 going into limp mode

    I'm working on a 2001 go 800 that's going into limp mode for no apparent reason.does anyone know what's causing this or had s similar problem? If so please let me know what it was. Thanks for any help


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    what is it doing? there is no limp mode on that craft as far as I know

  3. #3
    Rich is correct, no limp mode

  4. #4
    Sorry bout that.its a 01 XL 800. It starts ok, but its slow to rev up and does on about 10 MPH on the water.compression is 121/129 any ideas?

  5. #5
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    Quote Originally Posted by 2000 gtx rfi View Post
    Sorry bout that.its a 01 XL 800. It starts ok, but its slow to rev up and does on about 10 MPH on the water.compression is 121/129 any ideas?
    check power valve servo

  6. #6
    ok i found the problem! its only getting fire on the pto cylinder.i swapped out the spark plugs to make the both fired and they do.so whats causing the front plug wire not to fire? can i trim the end of it and reinstall? is it the cdi box? help please

  7. #7
    If you figure out its electrical I have a full electrical box out of an 2001 XLT800 for sale. 250 and will throw in a spare CDI. Its in MINT shape!!!!!

  8. #8
    This is a follow up for someone who may have a similar problem .I trimmed the plug wires back and recrimped the plug leads and installed new ngk br8es plugs and this solved my problem and it also runs great now!thanks for the replys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil light and going into limp mode when slowing ski down.
    By Thomas carrigan in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 06-11-2016, 11:58 AM
  2. Help, 2008 rxpx oil light coming on ang going into limp mode
    By Turboted in forum 4-Tec Performance
    Replies: 19
    Last Post: 09-17-2013, 11:45 PM
  3. 1999 polaris 1050 slx going into limp mode?
    By klone in forum Polaris Open Discussion
    Replies: 15
    Last Post: 07-19-2013, 11:55 AM
  4. 96 SLTX acts like it is going into limp mode after it warms up
    By Rocko8338 in forum Polaris Open Discussion
    Replies: 34
    Last Post: 06-21-2012, 11:20 PM
  5. will code 15 engine temp sensor mal cause gp1300r to go into limp mode?
    By djpeetur in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-01-2010, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •