Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17

    Vx110 shutting down then will restart for about 5min

    Hey guys, I have a 2007 VX110 that runs fine but after awhile it dies (just like you hit the kill button) and will not restart for about 5min. It seams to me that it's electrical related. It will do it 6 to 8 times in a 2 hour ride.
    Does anybody have any ideas?

    Thanks for the help


  2. #2
    Kelly_A's Avatar
    Join Date
    Dec 2009
    Location
    Central Oklahoma
    Posts
    660
    +1
    17
    Is the dash throwing a code after it dies? (operators manual should explain how to check for a fault code; "01" is the code for "everything ok", any other number indicates a problem).

    If you have access to the service manual, it describes the codes specific for your VX. There was a post recently that had a list of VX codes, but I'm not certain they were for the VX110.

  3. #3
    This is my place of Zenn smohammed's Avatar
    Join Date
    Oct 2009
    Location
    Trinidad & Tobago / Broward FL
    Posts
    264
    +1
    1
    01 Normal
    13 Pickup coil malfunction
    15 Engine temperature sensor malfunction
    18 Throttle position sensor malfunction
    19 Incorrect battery voltage
    23 Intake air temperature sensor malfunction
    24 Cam position sensor malfunction
    29 Intake air pressure sensor malfunction
    47 Slant detection switch malfunction
    48 Incorrect data transmission
    54 Bypass valve motor malfunction
    55 Steering switch malfunction
    63 Intake air system malfunction

    This list was referred to my ski.. but it should be the same for the VX 110.. run the ski on the hose and hold down the any of the buttons on the dash for 10 seconds and see what codes come up

  4. #4

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Thanks for the help I will check for codes

  5. #5

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    just checked to see if there was any codes, only had 01 Normal

  6. #6

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by joewharton2 View Post
    Hey guys, I have a 2007 VX110 that runs fine but after awhile it dies (just like you hit the kill button) and will not restart for about 5min. It seams to me that it's electrical related. It will do it 6 to 8 times in a 2 hour ride.
    Does anybody have any ideas?

    Thanks for the help
    check to be shur the gas tank vent is not stopped up. Or possible the ecm is shutting down the ignition part of it when it gets hot. Tommy Jordan

  7. #7

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by 2fast4u View Post
    check to be shur the gas tank vent is not stopped up. Or possible the ecm is shutting down the ignition part of it when it gets hot. Tommy Jordan
    I'll look at the vent. If the ECM is shutting it down how will i know? Is that a new ecm to fix it? Thanks

  8. #8

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by joewharton2 View Post
    I'll look at the vent. If the ECM is shutting it down how will i know? Is that a new ecm to fix it? Thanks
    If the ecm is the problem the only way to know is try a loaner one off another ski and see if the problem goes away. Maby you can find another ski to borrow one. these things are two expensive to buy on a guess of what wrong. Tommy Jordan

  9. #9
    Kelly_A's Avatar
    Join Date
    Dec 2009
    Location
    Central Oklahoma
    Posts
    660
    +1
    17
    Might also try checking for a code right after the ski shuts down. Is the ski completely stock? From your original post, the ski will run 15-20 minutes before shutting down?

  10. #10

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by Kelly_A View Post
    Might also try checking for a code right after the ski shuts down. Is the ski completely stock? From your original post, the ski will run 15-20 minutes before shutting down?
    Complete stock with 400 hours. Yep about 15 to 30 min before shutting down

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Polaris sl 650, bogs down then runs OK for short while
    By lopezh in forum Polaris Open Discussion
    Replies: 11
    Last Post: 09-09-2016, 11:50 AM
  2. 2000 polaris 1200 Runs great for 2 hrs then shuts down?
    By Polaris 1200 in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 08-05-2011, 08:24 AM
  3. Virage runs geat for 15 minutes then shuts down
    By tcar321 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 05-24-2011, 02:59 PM
  4. 1050 SLTX Shuts off beeps then will restart after a bit
    By fasman in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-27-2009, 05:26 PM
  5. letting an X4 sit upside down for about a month
    By redemn93 in forum 2-Stroke Performance
    Replies: 20
    Last Post: 02-19-2009, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •