Results 1 to 6 of 6
  1. #1

    Join Date
    May 2011
    Location
    gardner,ks
    Posts
    98

    94 st750 wont start now

    Click image for larger version. 

Name:	Picture 2875.jpg 
Views:	41 
Size:	157.3 KB 
ID:	244805Click image for larger version. 

Name:	Picture 2858.jpg 
Views:	53 
Size:	176.0 KB 
ID:	244806

    I just bought a few weeks ago ....I drained the gas out this last weekend and now it wont start ....I have spark ...i think there might be air in the line...(not getting gas)

    It started no problem before drainng the gas...has compression 125 and 128 psi

    could it be an air lock? is so how would i fix this

    thanks!!


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Did you put gas back in it?

    Take off the flame arrestor cover and put a teaspoon of gasoline into each carburetor.

  3. #3

    Join Date
    May 2011
    Location
    gardner,ks
    Posts
    98
    i have no or very low spark....i oped the cdi box and about a cup to 1 1/2 of water came poring out..must of been in there since at least nov...when prev owner said that it sat from....I put almost 10 gallons back in too

  4. #4
    How do the spark plugs look? Have you tried new ones?

  5. #5

    Join Date
    May 2011
    Location
    gardner,ks
    Posts
    98
    look ok....whats the gap need to be?

  6. #6

    Join Date
    May 2011
    Location
    gardner,ks
    Posts
    98
    i found out the problem ....I unplugged the white wire in the cdi and starts right up everytime!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rebuilt 4tec wont start now
    By spacecwboy in forum 4-Tec Performance
    Replies: 32
    Last Post: 08-04-2013, 07:18 PM
  2. 750 ZXi bogging, now wont start...
    By mattphillips in forum Kawasaki PWC Performance (2-stroke)
    Replies: 12
    Last Post: 08-05-2008, 05:29 PM
  3. 94 sl750 wont start!!!
    By ktmrider08 in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 07-24-2008, 03:20 PM
  4. rebuild carbs... Now wont start
    By lousieg55 in forum Yamaha Old School Skis
    Replies: 25
    Last Post: 07-22-2008, 06:19 PM
  5. SL750 Was runiing great, now wont start
    By seaobin in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-24-2007, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •