Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    300x idle problem

    Hey guys.

    I ve got a problem with the idle on my two 300x. I taken
    Off the handlebars to do the washer modification on sloppy steering. Now I vectored to start them and they idle at 3000 rpm then keep going up till I switch it off. I put them all back together and still the same. Now it keeps on going higher as soon as you start it like 5000rpm then I just switch it off

    I ve checked all wires, cables all seems ok?????

    Any suggestions


  2. #2
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    You probably pulled on the cable that goes to the potentiometer.
    You need to make sure the cable is not pulling on it! It is very very sensible.

    I myself had that problem before when I tried to move the wiring harness and moved a bit the cable.
    By moving the able, it has a bit of tension on it and my ski was idling at 2500rpm.

    Before starting, push on the potentiometer with a finger and see if it will drop the idle.

  3. #3
    Thanks olomana

    Ill play around with it tommorrow. I thought it was a loose vacuum hose and searched all over.

    I knew there was electronic throttle but did nt realize pulling the cable( to get handlebars out) would cause this.

  4. #4
    cmexeqtu2's Avatar
    Join Date
    May 2011
    Location
    Matthews NC
    Posts
    17
    It is real easy to move the throttle cable out of it's original routing. sounds like the cable is not comming back all the way to the idle stop. I had this exact issue and rerouted the cable and fixed it. This has happened to most of us.

  5. #5
    stangbang's Avatar
    Join Date
    Oct 2007
    Location
    West Palm Beach
    Posts
    844
    +1
    129
    One more thing if its not that, if you get moisture in your throttle body, it will cause the same issue. In that case, push your key in and let the ecu cycle before trying to start it. You may have to do this a few times.

  6. #6
    2011 N/A champ 2011-2012 turbo champ elpeladodelsamba's Avatar
    Join Date
    Apr 2011
    Location
    uruguay south america
    Posts
    311
    +1
    1
    mine does the same thing, i am starting to belibe that if you rev it of the water it thinks you are going wot and let go and accelerates for that safety reason of novice riders. i will try reving it with the steering in the middle . this is what mine does . video.

  7. #7
    Olomana's Avatar
    Join Date
    Jan 2011
    Location
    Tahiti, French Polynesia
    Posts
    1,414
    +1
    76
    Unplug the KSS then and see if it fix.

  8. #8
    2011 N/A champ 2011-2012 turbo champ elpeladodelsamba's Avatar
    Join Date
    Apr 2011
    Location
    uruguay south america
    Posts
    311
    +1
    1
    that was the name kss. i thought it was that also

  9. #9
    I had turn the handlebars around a extra turn which spun cable around and put pressure on idle stop.

    thanks guys for your help

  10. #10
    2011 N/A champ 2011-2012 turbo champ elpeladodelsamba's Avatar
    Join Date
    Apr 2011
    Location
    uruguay south america
    Posts
    311
    +1
    1
    ok nice you could fix it!!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. STX15f Idle problem and pulsing on light throttle
    By jihwaan in forum Kawasaki PWC Performance (4-stroke)
    Replies: 14
    Last Post: 04-14-2009, 01:00 PM
  2. '97 GTX idle problem after new motor installed
    By Wildstyle in forum 2-Stroke Performance
    Replies: 9
    Last Post: 09-09-2008, 01:11 PM
  3. 2006 rxp idling problem
    By turbodiesel in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-16-2007, 11:55 PM
  4. 96 BLaster II Idle problems
    By RxP Jumpin in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-22-2007, 01:39 PM
  5. Idle problems
    By O-ToWn1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-22-2006, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •