Results 1 to 7 of 7
  1. #1
    glcmranger's Avatar
    Join Date
    Jun 2010
    Location
    Eastern Shore, MD
    Posts
    20

    2001 Yamaha XLT 1200 acting up today

    Been a while since I posted a question. Last time I posted it was a carb issue. I had my carbs rebuilt by OsideBill and she has run like a champ for since I bolted them on.

    Today I hit the water for first time since july 4th. Ran perfect that day. As soon as I headed out of "no wake" zone, i punched it and it bogged for a second, then kicked in and was on plane and doing 50 mph like normal. The only difference was between 24 mph and 40mph it was not responsive to throttle. I pulled into sand bar and found spark plug was loose and oil was coming out of engine. I hand tightened ran it for another minute and it came loose again. I trailered it and called it a short day.

    So, I have tightened plugs to spec, cleaned out plug wires. Hooked hose upto it and she sounds normal but before I take to the water again, should I be worried about the plug coming loose and running for 20 minutes before I found it? Is there something else I should be looking at?

    Any advice would be great.

    Thanks


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    I would pull the plugs and check the threads in the head and plugs. if you see any thread damage on the plugs replace them or just go ahead and replace them anyway. if they are torqued to spec they should be Ok if threads are OK in the head. hope this helps.

  3. #3
    glcmranger's Avatar
    Join Date
    Jun 2010
    Location
    Eastern Shore, MD
    Posts
    20
    Thanks I checked the plugs, all good. Torqued to spec. Will check this weekend to see if that works.

  4. #4
    DarkCanuck's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    315
    +1
    17
    What is the torque spec anyway?

  5. #5
    glcmranger's Avatar
    Join Date
    Jun 2010
    Location
    Eastern Shore, MD
    Posts
    20
    spark plug torque 18 ftlb

  6. #6
    DarkCanuck's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    315
    +1
    17
    Thanks

  7. #7
    glcmranger's Avatar
    Join Date
    Jun 2010
    Location
    Eastern Shore, MD
    Posts
    20
    Tighten everything down, took out this weekend. She ran like a champ. Thanks everyone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 yamaha xlt 1200 - no spark
    By yamaxlt in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-16-2017, 12:49 PM
  2. 2001 Yamaha XLT 1200 NO SPARK
    By yamaxlt in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-25-2011, 08:43 AM
  3. 2001 Yamaha XLT 1200 (need parts)
    By chogsed10 in forum Yamaha Projects & Build Threads
    Replies: 4
    Last Post: 08-09-2010, 02:25 PM
  4. FS 2001 yamaha xlt 1200 part out
    By 2&4strokepolaristech in forum Yamaha Classifieds
    Replies: 15
    Last Post: 07-21-2010, 09:23 AM
  5. 2001 yamaha xlt 1200 mixture adjustment
    By slickboy93 in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 07-19-2009, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •