Results 1 to 2 of 2
  1. #1

    SL1050 1997 - Will not start

    I have changed the spark plugs and have fresh gas and oil.

    The ski just will not start and seems to be close to starting.

    I have a new battery.

    Any ideas? It will not turn over and seems close.

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Do you have spark?

    What is the battery voltage while cranking?

    Hold the Bilge button down. Bilge pump should run. Hold Bilge button and try to start engine.

    Do you have a thin Black wire running between battery and electrical box?

    What is the part number on the CDI module inside the electrical box? Any hand written numbers on CDI module?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS 1997 sl1050
    By I love water in forum Polaris Classifieds
    Replies: 36
    Last Post: 10-06-2011, 02:36 PM
  2. 1997 SL1050 - No start, has spark/fuel/compression
    By mars22 in forum Polaris How To & FAQs
    Replies: 14
    Last Post: 06-21-2011, 12:09 AM
  3. fuse MFD 1997 SL1050
    By Bills86e in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 05-30-2010, 11:44 PM
  4. **1997 polaris SL1050**
    By jonny23 in forum Polaris Skis
    Replies: 11
    Last Post: 06-30-2009, 05:46 AM
  5. No Spark on 1997 SL1050
    By Syswatch in forum Polaris Open Discussion
    Replies: 12
    Last Post: 05-03-2009, 11:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts