Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Jul 2011
    Location
    johnston city, illinois
    Posts
    14

    so here's the story you heard before

    00 1200r 130hrs ran great. oil line came off #3. yep sure did. just f/n bought it too. so ive gotten the exhaust off and I either reconnct the line and try to start it. or tear down #3 and have a look. whataya think? whats the chance i got lucky?


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by gprjay View Post
    00 1200r 130hrs ran great. oil line came off #3. yep sure did. just f/n bought it too. so ive gotten the exhaust off and I either reconnct the line and try to start it. or tear down #3 and have a look. whataya think? whats the chance i got lucky?
    Chances are the cylinder is scored.

  3. #3
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Have you checked the compression? You can do it w/out re-installing the pipe.
    If it's ok reclamp all 3 and ride.

  4. #4
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Chances are the cylinder is scored.
    +1. Had the same thing happen on one of my yami's. Reconnected the line and it seemed fine for about 3 hrs until it blew up causing it to need a complete rebuild including new crank. Better fix it now.

  5. #5

    Join Date
    Jul 2011
    Location
    johnston city, illinois
    Posts
    14
    thanks yall for the input. i guess i should at least inspect it, its halfway tore down anyway. i havnt even made my first payment on it. did i mention this sucks! i wish i had done all this research before this happened. who has the best price on pistons?

  6. #6
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    do a compression test. if its less than 110 then pull it apart and fix it

  7. #7

    Join Date
    Jul 2011
    Location
    johnston city, illinois
    Posts
    14
    so with compression test done. 75,75,10. the oil line came off #3. 1 and 2 seem low. the ski has 130hrs on it. so i pulled the head. and se nothing yet. pistons at the top. i havnt turned it yet. to see the walls. is there somthing i couldve done wrong onthe compression test to get the low #'s on 1 and 2?

  8. #8
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    I'd say you got lucky, could have been worse.
    Still rebuild time.

  9. #9
    SurfRider's Avatar
    Join Date
    Jun 2010
    Location
    NJ
    Posts
    735
    +1
    13
    Quote Originally Posted by gprjay View Post
    so with compression test done. 75,75,10. the oil line came off #3. 1 and 2 seem low. the ski has 130hrs on it. so i pulled the head. and se nothing yet. pistons at the top. i havnt turned it yet. to see the walls. is there somthing i couldve done wrong onthe compression test to get the low #'s on 1 and 2?
    I hope you meant 75, 75 and 100? If it is 10, then you have a big problem...

  10. #10
    Steveard's Avatar
    Join Date
    Jul 2010
    Location
    Portland, Oregon
    Posts
    109
    The others may be low because the comp gauge isn't reading right. Either way at 130 hours you need to inspect all three cylinder walls, Pistons and if not already done install wave eaters and a D-plate. Depending on how it looks you will know what needs replaced. At a min you need new piston rings and gaskets. If you post pics of the engine cylinders etc we can be of more help.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. So my 15F that has 38 hours on it, dropped a valve. Here are the pictures.
    By venomus94 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 14
    Last Post: 07-18-2010, 04:01 PM
  2. so here's the deal.......
    By dontletitfoolya in forum 4-Tec Performance
    Replies: 12
    Last Post: 04-01-2010, 12:08 PM
  3. So what did the porn faiery bring you??
    By DarthAWM in forum Mudbug Nationals PWC.Life Rally
    Replies: 25
    Last Post: 06-16-2009, 01:28 PM
  4. Replies: 37
    Last Post: 07-29-2007, 09:46 AM
  5. The Heads You All Have Been Waiting For Are Here
    By 2&4strokepolaristech in forum Polaris PWC Performance
    Replies: 18
    Last Post: 10-23-2006, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •