Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    jadamoi0619's Avatar
    Join Date
    Jul 2010
    Location
    Long Island, New York
    Posts
    28

    My 2005 GP1300R is not going faster than 38mph

    Hello guys im looking for a little info, my gp1300r is not going faster than 38mph this season. It was going around 59-62mph last season. I winterized it put fuel stabilizer, lubricated the cylinder heads with antifog spray, and also ran the antifreeze into it. I opened it up this season and took it out for a ride, the ski would not go faster than 20mph. I bought new spark plugs and replaced the gas and not im not going no faster than 38mph. Can anyone give me any advice on what the problem could be???


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    first thing do a compression test

  3. #3

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    how are you judging speed,gps or speed-o

  4. #4
    had the same problem with mine and it was my catalytic converter was snapped and blocking the exhaust. took it off, put a D plate on and even gained a little more top end than i had before

  5. #5
    Yamadude98's Avatar
    Join Date
    Jun 2011
    Location
    Tampa, FL
    Posts
    38
    could be a few things, id def check ur compression first thing so u know right off....thats a big difference in speed form one season to the next. check all clamps for leaks..i had a bad cat and an exhaust leak thats what robbed me from going over 50 when i first got my 05 1300

  6. #6

    Join Date
    Jan 2010
    Location
    queenz nyc
    Posts
    135
    i am having the same problem with one of our ski also , our ski does not want to rev pass 5,000 rpms and thats 38 mph also , it spiked up to 6,000 rpms for about 10 mins then went back to 5,000 rpm ,, but when you put the boat on the trailer it revs up to 7,000 ,, any ideas ??

  7. #7
    Mike's GPR's Avatar
    Join Date
    Mar 2008
    Location
    Carol Stream, IL
    Posts
    2,044
    +1
    20
    Never rev your ski to 7000 rpm on the trailer! Even if you have water hooked up to it. There is no l oad and little cooling. Motor gets way too hot and pump bearings will fail.

    I'm thinking a bad cat con, loss of compression, or something stuck in the intake grate.

  8. #8

    Join Date
    Jan 2010
    Location
    queenz nyc
    Posts
    135
    Quote Originally Posted by Mike's GPR View Post
    Never rev your ski to 7000 rpm on the trailer! Even if you have water hooked up to it. There is no l oad and little cooling. Motor gets way too hot and pump bearings will fail.

    I'm thinking a bad cat con, loss of compression, or something stuck in the intake grate.
    your right about never rev it that high out the water ,, i only gave it a quick rev , the boat was in the water but on a trailer , it had enough power to push the trailer on shore on sand ,, but when you ride it ...its no good , like it goes on a limp mode ,, ill swap out exhaust tomorrow , i have another set here with me .. i will also check the grate tomorrow ,, thanks alot for the ideas and warnings

  9. #9

    Join Date
    Jan 2010
    Location
    queenz nyc
    Posts
    135
    Quote Originally Posted by Mike's GPR View Post
    Never rev your ski to 7000 rpm on the trailer! Even if you have water hooked up to it. There is no l oad and little cooling. Motor gets way too hot and pump bearings will fail.

    I'm thinking a bad cat con, loss of compression, or something stuck in the intake grate.
    if the check engine light is on , would it throw the ski on a limp mode ? i had two codes 55 & 47 and those codes are streering and some sensor in the front of the boat that checks if the boat is right side up or up side down ..
    what about the stator or tps ?

  10. #10

    Join Date
    Jan 2010
    Location
    queenz nyc
    Posts
    135
    Quote Originally Posted by jadamoi0619 View Post
    Hello guys im looking for a little info, my gp1300r is not going faster than 38mph this season. It was going around 59-62mph last season. I winterized it put fuel stabilizer, lubricated the cylinder heads with antifog spray, and also ran the antifreeze into it. I opened it up this season and took it out for a ride, the ski would not go faster than 20mph. I bought new spark plugs and replaced the gas and not im not going no faster than 38mph. Can anyone give me any advice on what the problem could be???
    im having the same problem buddy ,, hopefully some one can give us some answers soon ,, we can only ride three month up here in nyc .. its probally something real stupid like gas too low ..lol..
    i only say that cause on my 06 gpr .. the gas throttle was too tight and it killed the spark !!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1300r is not turning on
    By titofromnj in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 07-18-2010, 03:27 PM
  2. need my 05 RXP to go faster than the GTX IS
    By Tiplickhahaha in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-31-2009, 01:27 AM
  3. Why are we not going faster ???
    By MIARider in forum 4-Tec Performance
    Replies: 78
    Last Post: 07-03-2008, 05:13 PM
  4. Cannot go faster than idle
    By Taylor215 in forum 4-Tec Performance
    Replies: 8
    Last Post: 10-17-2007, 09:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •