Results 1 to 3 of 3
  1. #1

    idea AFR problem need to help !!!!

    i have some idea AFR problem !!!! when i start the ski , rpm 1820 AFR result is 14.5, i waiting few minit the AFR go down to 13.2, but the afr no stable on my ski ,sometime 13.2 , sometime 14.6 , any people can help me ???? thank !


  2. #2
    dnielsen's Avatar
    Join Date
    May 2008
    Location
    Shreveport, Louisiana
    Posts
    2,018
    +1
    94
    Quote Originally Posted by thomas loh View Post
    i have some idea AFR problem !!!! when i start the ski , rpm 1820 AFR result is 14.5, i waiting few minit the AFR go down to 13.2, but the afr no stable on my ski ,sometime 13.2 , sometime 14.6 , any people can help me ???? thank !
    Normal, ski should be warmed up before tuning or reading AFRs. As the ski warms the effeciency of the IC drops causing the air intake to be less dense. Less air = more rich at same fuel flow rate.

  3. #3
    okay ! but i think this is run lean , i open sparks plug , can see first piston sparks plug top is white colour , second and third sparks plug have some beige colour , and i go down the water , start rpm 1820 to 4400 ski can feel engine have some litter vabration , this is under engine vaccum have this problem , when engine start boost is very perfect , i can no find engine under vaccum lean problem !!!!!!!!!!!!!!!!! any guy can help me find this problem ?????????????????????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. engine under vaccum AFR problem , need to help !!!!!!!!!!
    By thomas loh in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-25-2011, 07:36 PM
  2. 2010 RXP-X Problem.....Need some help
    By pbar23 in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-16-2010, 03:54 PM
  3. Boost and Afr problems need help !!!!!!!
    By Blue Thunder in forum 4-Tec Performance
    Replies: 105
    Last Post: 10-05-2009, 10:41 AM
  4. JS 440 Fuel/carb problem. Need some help.
    By nick96ta in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-26-2009, 07:39 PM
  5. Rxp starting problems. Need your help
    By mbaseball3 in forum 4-Tec Performance
    Replies: 26
    Last Post: 03-25-2009, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •