Results 1 to 1 of 1
  1. #1

    04 Virage 700 no go..

    Hi All,
    I have just bought a 04 virage that does not run due to no spark.
    Its getting fuel & battery is good.
    Will wind over without safety lanyard on is this normal?? Will recheck today but yesterday could not get 8 volts from brown CDI wire does this indicate CDI unit no good?
    Coil seems to be getting voltage while winding over only via digital multimeter so could not see it pulsingbut from 0 stationary to 12.6V while cranking would normally tell me the hall effect sensor is working.
    Today ill be rechecking stop/start switch, safety lanyard switch and bilge switch then recheck the brown cdi wire but ANY other info would be great.
    cheers all
    Last edited by doc77; 07-15-2011 at 04:50 PM. Reason: missed info


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage 700 No Spark No Start
    By sltfan777 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 08-30-2011, 08:14 PM
  2. polaris virage 700 no spark
    By itismejoshy in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-18-2009, 03:13 PM
  3. 04 virage 700 electrical issue help
    By jalopski in forum Polaris Open Discussion
    Replies: 12
    Last Post: 04-03-2009, 09:18 PM
  4. 2004 Virage 700 NO POWER!!!
    By roscodop in forum Polaris Open Discussion
    Replies: 16
    Last Post: 06-18-2008, 09:20 AM
  5. 01 Virage Tx NO GO :(
    By vinardas in forum Polaris Open Discussion
    Replies: 37
    Last Post: 06-11-2007, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •