Results 1 to 8 of 8
  1. #1

    Ignition mess on 01 1200

    First off, I don't have a ski but a 2001 Sugar Sand Rio with a 1200 carb. I bought the boat with what I was told was a melted switched +12v off the ignition switch but it still ran. What I found was the tan (over temp) line melted all the way into the box. I am only getting +1.79v out of the brown wire so I figure the CDI is dead but the ohm test on the stator but I have yet to test the hall effects. I've read the write-up on the stickys and I guess long story short, does anyone have the CDI programmer to rent or I am stuck buying one or finding a dealer? Also, my charge coil on the stator has a yellow and yellow/brown (pin 9) wire instead of yellow and blue/red. I was wondering if it may be a replacement or an oddball. It is the 12 pin connector.


  2. #2

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    why do you need a cdi programmer ???
    If you need your cdi reprogrammed i might be able to help you ,where are you located ???

  3. #3
    i don't know if I need it yet. I still need to order my replacement CDI and check the timing. I was hoping to find a used CDI but they are like hens teeth. I am in Ottawa KS.

  4. #4

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    what # is on your cdi

  5. #5

  6. #6

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    Quote Originally Posted by crazyinkc View Post
    4010379
    No other #'s hand writen on it ???

  7. #7
    No. I know there is a 4010447 that is a reprogrammed 4010379 for the 1050's. There was a three digit number on the back but it is smeared. It looks like 181.

  8. #8
    785 lugs, If I get a 4010447, can it be reprogrammed for a 1200? I found an upgrade kit cheap with the correct stator but the 1050 CDI (4010447).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. air filter on 01 yamaha 1200 xlt
    By rriener in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 05-01-2016, 07:31 PM
  2. HELP!! How to turn on Yamaha 1200 xlt on...?
    By GeoRXT in forum Yamaha PWC Performance (2-stroke)
    Replies: 21
    Last Post: 12-17-2009, 09:56 PM
  3. Accelerator pump on 01 SLX 1200 not working ??
    By Screamin'SLX in forum Polaris PWC Performance
    Replies: 0
    Last Post: 10-03-2006, 05:32 PM
  4. '05 Pump Upgarade On '01 GPR Driveshaft ?
    By RaystownLake GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 23
    Last Post: 06-15-2006, 07:04 AM
  5. Main jet and Pilot jet on GP 1200 Carbs
    By dre23 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 12-02-2005, 06:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •