Results 1 to 6 of 6
  1. #1
    cjo632racing's Avatar
    Join Date
    Sep 2008
    Location
    Ocala Fl.
    Posts
    191
    +1
    3

    No boost until 7000 rpm

    Ok I have removed the innercooler checked for cracks, re-tighten all my clamps, checked every thing but the manifold I have 10-12 vaccuum at idle, and 10-11 lb at wot. But I see 0 on the boost gauge until 6900, at 7300 I have 2 lbs. If I do have a crack in my manifold Where would be the most common place? Any other Ideas?


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Normal

  3. #3
    dnielsen's Avatar
    Join Date
    May 2008
    Location
    Shreveport, Louisiana
    Posts
    2,018
    +1
    94
    Quote Originally Posted by cjo632racing View Post
    Ok I have removed the innercooler checked for cracks, re-tighten all my clamps, checked every thing but the manifold I have 10-12 vaccuum at idle, and 10-11 lb at wot. But I see 0 on the boost gauge until 6900, at 7300 I have 2 lbs. If I do have a crack in my manifold Where would be the most common place? Any other Ideas?
    Looks good to me!!

  4. #4
    cjo632racing's Avatar
    Join Date
    Sep 2008
    Location
    Ocala Fl.
    Posts
    191
    +1
    3
    Ok, I don't know why but I was under the impression that boost started at 6000 rpm. Thank you for putting my mind at ease, I was about to take the manifold off.....

  5. #5
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Boost starts around 7k. All is normal. Calm down...

  6. #6

    Join Date
    Sep 2010
    Location
    South Florida
    Posts
    1,599
    +1
    123
    Quote Originally Posted by cjo632racing View Post
    Ok I have removed the innercooler checked for cracks, re-tighten all my clamps, checked every thing but the manifold I have 10-12 vaccuum at idle, and 10-11 lb at wot. But I see 0 on the boost gauge until 6900, at 7300 I have 2 lbs. If I do have a crack in my manifold Where would be the most common place? Any other Ideas?
    Same thing when I installed my boost gauge... Normal...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 Kawasaki Ultra 250x No boost and Low RPM
    By zthuner in forum Kawasaki How To & FAQs
    Replies: 5
    Last Post: 10-03-2016, 11:59 AM
  2. Help needed identifying problems with no power until 5,000 RPM - 1200 SUV
    By jhawker23 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 08-25-2016, 02:42 AM
  3. won't rev past 6000 rpm no boost leak
    By ricky86 in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-16-2015, 10:48 AM
  4. no boost, 6500 rpm, cant find cause...
    By STSPERFORMANCE in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-11-2012, 02:05 AM
  5. maxium boost at 8100 rpm
    By vduzin12 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-09-2008, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •