Results 1 to 3 of 3
  1. #1

    Guage cycles with no key??

    With the dess key not connected,my guage will cycle like the machine is running then stop then cycle about every 2 minutes.
    It is a 2008 rxtx,any idea's???Went to use it after not using it for 4 weeks and battery was completely dead.


  2. #2
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by 114rev View Post
    With the dess key not connected,my guage will cycle like the machine is running then stop then cycle about every 2 minutes.
    It is a 2008 rxtx,any idea's???Went to use it after not using it for 4 weeks and battery was completely dead.
    Sounds like you have a relay bad that powers the cluster. The remote wire keeps getting power from a bad relay or DESS post.

  3. #3
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,224
    +1
    53
    Could it be a dess post problem? I read some ski's were turning on without even having the key on the post!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 sea doo rxt gauge cluster flikers with no key
    By elias799 in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-24-2016, 07:02 PM
  2. Replies: 4
    Last Post: 08-14-2013, 10:32 AM
  3. Replies: 3
    Last Post: 11-16-2010, 04:52 PM
  4. RXP starts with no key in...
    By English Bob in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-13-2008, 11:25 AM
  5. FX160 HO with no key ?
    By Bigrhys in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 03-24-2008, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •