Results 1 to 6 of 6
  1. #1

    98 gpr 1200 computer problem

    heres my dilema, i go to start ski but nothing happens, i have to enter a code to get the display screen to come on and after i enter it successfully as soon as i go to start the screen cuts back out again immediatly, i checked the voltage on the battery and its reading 12.5 so its charged, whats wrong with the ski?


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Is this a GP1200? Does the stater crank and start ok after you enter the code? or does it just click?

  3. #3
    yes gp 1200 sorry, it doesnt even click, as soon as i type the code in and before i can even hit the start button the screen goes back out

  4. #4
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    start checking all the connections you can find for corrosion or looseness. if you don't find anything, then start checking that battery, cables, and battery connections well. maybe you can even try to jump start it off a jumper pack or another vehicle.

  5. #5
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    You can remove the dash and test it by adding power to it. This will likely show you the screen and or engine dash assembly is going bad.

    M

  6. #6

    Join Date
    Jul 2011
    Location
    Eastern, North Carolina
    Posts
    8
    i had a similar problem on one of my 1200's check the fuse, reset the code, i had a pinched wire in the ele. box.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 gp 1200 problems
    By Jonshsmith in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 07-07-2014, 02:17 PM
  2. 2001 GPR 1200 Starting Problems?
    By DEROBE16 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 10-04-2013, 09:33 PM
  3. 98 gpr 1200 computer problem
    By jiggen01 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-19-2011, 08:59 AM
  4. Exhaust chamber Manifold Bolt Problem 2001 GPR 1200
    By ALL MY DOE in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 07-11-2010, 09:42 PM
  5. GPR 1200 problem
    By jetworx hawaii in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 01-18-2008, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •