Results 1 to 4 of 4
  1. #1
    theantiRXP's Avatar
    Join Date
    Apr 2005
    Location
    Central Arkansas or Missouri on lake of the Ozarks, Table Rock, Bull Shoals
    Posts
    405

    2002 1100 zxi wont start via green button only by arcing the starter...

    It's been a long times since I've been here but here goes...

    I still have my 1100zxi, got it out this last weekend. Long story short battery straps came off while jumping on lake of the ozarks and the electrical system appeared to die. I took the battery out, recharged it and put it back in to eliminate that as a problem. you can still hear a click when the ignition is turned on, but the green button doesnt engage the starter. I can start it via the shorting the starter with a screwdriver method, but that doesn't work long term because the tach, fuel gauge and other lights dont work then. Any suggestion of what may have shorted out when that battery turned over? Both the fuses are fine. Is there a relay somewhere I'm missing?


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,011
    +1
    283
    It sounds like you've got either a bad start switch or bad starter relay.

  3. #3
    theantiRXP's Avatar
    Join Date
    Apr 2005
    Location
    Central Arkansas or Missouri on lake of the Ozarks, Table Rock, Bull Shoals
    Posts
    405
    Quote Originally Posted by steve45 View Post
    It sounds like you've got either a bad start switch or bad starter relay.

    Where is the starter relay located?

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,011
    +1
    283
    It's a cylindrical thing inside the electrical box. It has two large studs sticking out that the battery and starter cables attach to.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stx 1100 DI wont start
    By wakejumper48 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-19-2011, 06:24 PM
  2. 2002 virage i wont start
    By rwdavis in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-12-2011, 07:40 PM
  3. 2002 virage txi wont start OMG PLEASE HELP
    By gwl in forum Polaris Open Discussion
    Replies: 75
    Last Post: 05-30-2009, 08:26 PM
  4. 2002 waverunner xlt, wont start
    By traylynn24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 07-11-2008, 01:19 AM
  5. 98 Kawasaki 1100 ZXI not starting?
    By 07DieselFORD in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-23-2008, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •