Results 1 to 4 of 4
  1. #1

    fire on front plug only

    my 1998, slxh 1050 polaris jetski is firing on one plug what can be the problem? any help or suggestions appreciated


  2. #2
    stubburnjdh's Avatar
    Join Date
    Jun 2009
    Location
    Front Royal VA
    Posts
    365
    Try new plugs. Did you try switching plug wires around to see if problem follows? You can use the one known good wire and test the other two cylinders to see if they fire.

  3. #3
    tried new plugs but the the 2nd and 3rd are barely firing, not near as strong as the first one.

  4. #4
    johnsonmtz's Avatar
    Join Date
    Oct 2006
    Location
    Mt. Zion Illinois
    Posts
    1,250
    +1
    7
    #1, remove the spark plug boots, trim 1/4" off the end of the wires and reinstall the boots. If you still have weak/no spark on CEN and MAG you will need to start diagnosing the entire ignition system.

    KJ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 virage tx spark on front cylinder only
    By badnblack55 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 05-26-2015, 08:00 PM
  2. no fire on plugs
    By fisherdude in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 05-01-2014, 12:11 PM
  3. 1996 polaris slt700 Fire on 1 cylinder only
    By 83scram in forum Polaris Tech Tips and Info
    Replies: 2
    Last Post: 10-11-2012, 05:24 PM
  4. 98 slxh 1050 firing on one plug??
    By MBEnglish in forum Polaris PWC Performance
    Replies: 0
    Last Post: 07-18-2011, 05:32 PM
  5. Front Cylinder not firing on GPR1200
    By BombThreat in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-01-2011, 04:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •