Results 1 to 3 of 3
  1. #1

    Ultra 150 going 45 miles an hour

    Hello every one! I have a 2000 Ultra 150 and having a problem
    The thing has a new motor and has been running great until this weekend. It has been sitting in my dock for about three weeks and i take it out each weekend and ride it, saturday i go out and seems to be running great but i can only get about 45 miles per hour. I put new plugs in and it seems to run the same way. it idles good, no hesitation, starts good! can a guy run some seafoam in it in case there is some water in gas?

  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Perhaps a carb slide isn't sliding? What do the plugs look like? Run a compression test.

  3. #3
    plugs looked a little rich but they were not fouled

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 150 1 hour on seals!!!!
    By x2ryder in forum Kawasaki Open Discussion
    Replies: 8
    Last Post: 09-15-2010, 09:22 AM
  2. WTB: low hour or new ultra 150 crank
    By crashhard in forum Kawasaki Classifieds
    Replies: 1
    Last Post: 08-20-2008, 09:52 PM
  3. 73.97 miles per hour on a stand up...
    By shawn alladio in forum High Performance Watercraft Safety
    Replies: 12
    Last Post: 06-19-2008, 10:29 PM
  4. PWC Kilometers vs. Miles Per Hour Conversion
    By shawn alladio in forum High Performance Watercraft Safety
    Replies: 0
    Last Post: 05-05-2008, 01:15 PM
  5. new ultra 250x only 51 miles an hour?
    By jamesh28 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 10-24-2007, 07:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts