Results 1 to 2 of 2
  1. #1

    2003 GTX 4-tec n.a. 155hp #2 spark plug not firing

    Getting check engine warning after riding for about an hour and a drop in rpm's, took ski out of water and replaced spark plugs and started it back up and still the same problem, removed spark plug and noticed #2 plug did not have a spark mark like #1 & #3 and so it didn't fire and so I replaced #2 coil thinking it would solve my problem, cranked it back up and accelerated a few second and still same problem so i removed the plugs out again and #2 spark plug was still as clean as when i took it out the box still not firing, #1 & #3 had burnt marks like they were firing fine. Can anyone give me a heads up with this. Thanks


  2. #2
    Check the harness to make sure there is not a pinched wire. Check the continuity of those coil wires

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS 2003 GTX 4-Tec Van's Edition w/ 95 Hours - $1500
    By seatsR4toilets in forum Sea Doo 4Tec Skis
    Replies: 1
    Last Post: 05-02-2010, 09:15 PM
  2. 2003 FX140 Spark Plug not firing
    By weatherman in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 08-04-2009, 12:38 AM
  3. 2003 FX140 Spark Plug not firing
    By weatherman in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 08-04-2009, 12:38 AM
  4. Looking for 2003 GTX 4 tec ecu, Non Supercharger
    By blackrxp in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 06-30-2009, 11:05 AM
  5. 2003 GTX 4 TEC/SC pump problems
    By HD RACING in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-02-2007, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •