Results 1 to 2 of 2
  1. #1

    99 gp800 question

    I have a 99 gp800. Tried to start it and battery died real quick (I think). Started turning over more and more slowly. Swapped out the battery, and the display gauges wouldn't show anything at all. Starter button wouldn't work either. Bypassed the guages wires and got it to start. Has the display/gauges gone out, or am I just dumb and didn't think to redo the security code? Are the gauges supposed to show anything after changing the battery but before doing the security code?

  2. #2
    read about the blue plug thingy under the hood.. hooked up the gauges again and reset the code with the blue thingy. now it works. guess that answers my question.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Two GP800 Question: Oil block off and porpoising
    By the destroyer in forum Yamaha Old School Skis
    Replies: 18
    Last Post: 04-13-2013, 06:44 AM
  2. 98 Gp800 Intermediate housing grease question.
    By djquik1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 07-21-2010, 09:51 AM
  3. gp800 cyl question
    By porschemaniac in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-19-2010, 09:57 PM
  4. GP800 oil block off installation question
    By DTV in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 05-04-2008, 06:41 PM
  5. gp800 oil injection removeal question
    By w-nut in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-26-2007, 11:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts