Results 1 to 2 of 2
  1. #1

    99 gp800 question

    I have a 99 gp800. Tried to start it and battery died real quick (I think). Started turning over more and more slowly. Swapped out the battery, and the display gauges wouldn't show anything at all. Starter button wouldn't work either. Bypassed the guages wires and got it to start. Has the display/gauges gone out, or am I just dumb and didn't think to redo the security code? Are the gauges supposed to show anything after changing the battery but before doing the security code?


  2. #2
    read about the blue plug thingy under the hood.. hooked up the gauges again and reset the code with the blue thingy. now it works. guess that answers my question.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB!! Servo motor for 99 GP800!
    By CustomGP800 in forum Yamaha Classifieds
    Replies: 1
    Last Post: 07-14-2008, 01:58 PM
  2. '99 GP800 Probs
    By howestek in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 09-15-2007, 07:25 PM
  3. 99 GP1200 Question???
    By Hockey369 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-23-2007, 09:51 AM
  4. 99 GP800 lost a cylinder
    By johnsonmtz in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-23-2007, 09:51 AM
  5. 99 gp800 lost all power, 5mph tops, help me
    By lifted99f250 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-03-2007, 01:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •